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GT STRUDL® CAD MODELER
Getting Started Guide

1. Getting Started

CAD Modeler is an add-on to AutoCAD®, which allows you to create GT STRUDL Input Files (GTI)
graphically using AutoCAD’s powerful CAD tools and graphical display capabilities. AutoCAD®
must be installed in your computer before installing and running CAD Modeler. It is highly
recommended that you have AutoCAD experience before using CAD Modeler.

1.1. Introduction
This document contains information about:

- Installing CAD Modeler

- Configuring AutoCAD and running CAD Modeler for first time

- List of CAD Modeler Functions with detailed explanation for each one
- Tutorial examples

- Summary of CAD Modeler commands

1.2.  Installing CAD Modeler under Windows 8/7/Vista
In order to install CAD Modeler check the box “Install CAD Modeler?” on the form shown below
during the GT STRUDL main installation procedure.

InstallShield Wizard

Install CAD Modeler?

CAD Modeler allows wou to create GTSTRUDL models in AutoCad.
AutoCad must be installed to use CAD Modeler.

[ Install CAD tModeler?

< Back Mext > | Cancel |

CAD Modeler Installation can also be launched independently, after GT STRUDL installation, by
executing the file “CADM_setup.exe” which is located in the CADModeler folder in the GTStrudl



2015 installation directory. The following steps are common regardless if the installation was
launched from the GT STRUDL main installation or independently.

The first screen is a welcome dialog that prompts you to close all other applications before
continuing the installation. It is essential to close any running instances of GT STRUDL, CAD
Modeler, or AutoCAD before continuing the installation.

Setup - CAD Modeler -

Welcome to the CAD Modeler
Setup Wizard
This will install CAD Modeler 2015 on your computer.

It is recommended that you dose all other applications before
continuing.

Click Mext to continue, or Cancel to exit Setup.

The next step is to select the components to be installed. The CAD Modeler Main Files are installed
by default, and in addition you have to choose at least one version of the AutoCAD CAD Modeler
Interface to be installed depending on the version of AutoCAD that is currently installed in your
computer.



s Setup - CAD Modeler = =

Select Components
Which compaonents should be installed?

Select the components you want to install; dear the components vou do not want to
install, Click Mext when you are ready to continue.

Custom installation L
| CAD Modeler Main Files 13.8MB A
|:| AutoCAD 2012 32-bit Interface 2.8 MB
|:| AutoCAD 2012 a4-bit Interface 3.6 MB
|:| AutoCAD 2013 32-bit Interface 2.8 MB
|:| AutoCAD 2013 a4-bit Interface 3.4MB
|:| AutoCAD 2014 32-bit Interface 2.8 MB
|:| AutoCAD 2014 64-bit Interface 3.4MB
|:| AutoCAD 2015 32-bit Interface 2.8 MB
[#] AutoCAD 2015 64-bit Interface 3.4ME ¥

Current selection requires at least 22, 1 MB of disk space.

< Back Cancel

The last screen summarizes your selection and by pressing “Install” the installation procedure
starts.

is Setup - CAD Modeler

Ready to Install
Setup is now ready to begin installing CAD Modeler on your computer.,

Click Install to continue with the installation, or dick Badk if you want to review or
change any settings.

Setup type:
Custom installation

Selected components:

CAD Modeler Main Files
AutoCAD 2015 64-bit Interface

< Back Install Cancel



CAD Modeler is installed in the same installation directory with GT STRUDL, under the sub-
directory “CADModeler”. For example,“c:\Program Files (x86)\GTStrudl\2015\CADModeler” is a
typical CADModeler installation directory.

When the copy process is completed, a new dialog named “Finalizing Setup” appears and you are
prompted to enter the corresponding AutoCAD Installation Directory.

Setup

Finalizing Setup

AutaCAD 207 5x64 Installation Directon

Press the browse “...” button to find and select the file “acad.exe”, in the AutoCAD installation
directory, and press “Open”. The name of the directory is copied to the corresponding edit box,
and by pressing “End”, the installation is complete.

-

F% Please find AutoCAD executable file @

Look in: | Ji AutoCAD 2015 - =5 Ed

Mame - Date modified i
Setup 30/10/2014 &:06 pp
Shaders 30/10/2014 &:02 pp
Support 30/10/2014 6:07 pp
Themes 30/10/2014 6:02 pp =

A acad 77272014 11:41 mwp -
Pl 1 I

File name: |an:al:|
Files of type: | AutoCad Executable File (Acad exe) - Cancel




2. Using CAD Modeler

2.1.  Overview of Using CAD Modeler and configuring AutoCAD

CAD Modeler can only be launched directly by GT STRUDL; by initializing an instance of AutoCAD
and automatically loading CAD Modeler ARX Application (CADModeler.arx) in the same instance.
CAD Modeler creates a separate AutoCAD user profile, named “CADModeler”, so the CAD
Modeler menus, icons and ribbons do not affect your standard AutoCAD environment, or other
applications running on the top of AutoCAD.

CAD Modeler commands can be accessed from the menu, from the ribbon area, or by typing the
specific command in the AutoCAD command prompt.

- If AutoCAD Menu is not turned ON, you have to type "MENUBAR" in AutoCAD's prompt,
and then enter 1.
- If AutoCAD Ribbon is not turned ON, you have to type "RIBBON" in AutoCAD's prompt.

All GT STRUDL structural data, which are created using CAD Modeler, are stored in two files: the
.dwg file which contains the AutoCAD information, and the .db file which contains the structural
data. The two files have the same filename (only the extension is different) and they are linked
together by CAD Modeler.

CAD Modeler creates a GT STRUDL Input File (.gti) and is able to send this .gti file to the main
instance of GT STRUDL, which sits on the background. When analysis is performed in GT STRUDL
and results are available for reading, CAD Modeler is able to load them from GT STRUDL DBX (data
base exchange) files.

Since CAD Modeler is launched and licensed by the main GT STRUDL application you are not
allowed to close the main GT STRUDL window. If GT STRUDL is closed, CAD Modeler outputs a
warning and CAD Modeler commands are no longer functional.

2.2.  Running CAD Modeler

CAD Modeler is launched from the GT STRUDL Welcome dialog by selecting the “CAD Modeler”
icon. A new instance of AutoCAD, having CAD Modeler automatically loaded, is created. You will
be able to identify that CAD Modeler is loaded successfully by having two additional menus (“GTS
Modeling” and “GTS Display”) next to the AutoCAD main menus and the “GTS CAD Modeler” tab
in the ribbon area.



Gt Welcome to GT STRUDL

3

New | Bdsting | Recert |

CAD

 — {

= 11}
L]
i3

Madel Wizard GT Menu Command Mode

I Use CAD Modelerto create a GT STRUDL model.

Working Directory

B =1

[T Specify a Userdat file: I LI _I [T Bead Only
[~ Dont show Welcome Screen in the future

Optiuns...l ok | Cacel | Hep |

2.3.  Menu Bar and Ribbon Area
CAD Modeler commands can be accessed from AutoCAD’s Ribbon Area at the top of the window

by selecting GTS Modeling or GTS Display:

Paramctric  Express Window  Help  GTS Modeling  GTS Display

File 303 View Insert Format  Tools Draw Dimension Modify

Home Insert Annotate Parametric View Manage Output Plug-ins  Online  ExpressTools [[RSEODEECE = -
fi= Units BF Levels B Generate Joint o/ Generste  Split | 7 1D Curve [ 2D 2Curves | T List [} +Joints | @y Self Weight | 671 Create GTI Edit GTI Set View (7 Al / Anntate
Materials | A HigherLevel | 87 Atlevel 8 Find 1 vertical o Merge | B 204Curves $ 2D Area | B ~Members ] Load Cases | i Execute GT STRUDL B 30 fifl Frame
4 Sections | W Lower Level | oy Support @ Change | M, Find & Change | e 3D Extrude [ 30 3Curves | 3l +Shells [ Load Comb. | }}} Read GT STRUDL Results | §§ Options ||| Colors L9 Select
Model Members Meshing Groups GT STRUDL Display Inquire
¥ Grid (8 Locate Duplicates & Joint Load
Ff Change Grid | B Locate Floatings ot Member Load
10 Levels H Joints 74 Shell Load
¥ Area Load
12 Loads




GTS Modeling " GTS Display GTS Display

= Units o1 Set View

. Impor.t ’ GF 2D Sections

Materials | fifl Frame
S ' Q Whele Structure

& LET"'EE I I Colors...
- ' Z  Annotate...
Groups 4

Deformed Structure
L Undeformed Structure
——— ’ Member Code Check Results
Member [
Shell - Joint Loads
_ Member Loads

Mesh Generation r Member Diagrams
Loads b Element Results
Checks " Clear Results Layer

GTI  Create GT STRUDL GTI 8§ Options..

Edit GT STRUDL GTI Current Version...

ﬁ Execute GT STRUDL

§ii Read GT STRUDL Results

2.4.  AutoCAD Commands
You can use AutoCAD commands, such as Move, Copy, Rotate, Mirror and Delete to generate
your model faster. The assumptions made in the use of each command are:

- Move: By moving a joint, the members and finite elements connected to the joint “follow”
this movement

- Copy: Joint, Member and Element Loads and Supports are not copied

- Mirror: Joint, Member and Element Loads and Supports are not copied or mirrored. The
Beta Angle of members is not mirrored.

- Delete: If a joint is deleted, there is a prompt that asks for confirmation since members
and elements connected to this joint will automatically be deleted as well.



2.5. CAD Modeler Commands

2.5.1. Units

The following form is used to define the active units, either from ribbon command ff= units or
from the menu “GTS Modeling>Units” or by typing GTSUnits at the command prompt.

Units

Length Force Angles

() Inches (in) () Pounds (bs) (®) Degrees
() Feet ft) () Kips () Radians
(@) Meters (m) () Tons () Cycles
() Centimeters {cm) () Kilograms

() Milimeters {mm}) () Metric Tons Time
Temperature (") Newtons (®) Seconds
(") Fahrenhsit (@) KiloNewtons () Minutes
(®) Centigrade () MegaMewtons () Hours

Garc

You can change the Units any time during working in CAD Modeler. The current units appear at
the top of the main CAD Modeler window:

GTS CAD Modeler | M KN DEG FAH SEC | Drawing1.dwg

2.5.2. Materials
The following form is used to modify existing material properties or create new materials. You can

select this command either from the ribbon command Materials or from the menu “GTS
Modeling>Materials” or by typing GTSMaterials at the command prompt.



Material

Material Froperties

D |Name E G Density Poisson cTE |
1 Steel 1.9994800E+008 7.5842000E+007 7.6901000E+001 3.0000000E-001 1.1700000E-005
2 Concrete 2.4821100E+007 9.9284600E+006 2.3561600E+001 1.7000000E- 001 9.9000000E- 006
3 Aluminum 6.8947600E+ 007 2.5855400E+007 2.6607800E+001 3.3000000E-001 2.3400000E-005
Add Material Delete Material Cancel

2.5.3. Sections

For models which contain frame members, you should select the cross sections to be added to
your project either from the default cross section library or by creating user defined prismatic
cross-sections.

Prismatic cross sections can be created from the Menu “GTS Modeling >Cross Sections>Prismatic”
or by typing GTSPrismatic at the command prompt.
In the dialog shown below, you enter the cross sectional properties in the current unit system.

Prismatic Properties
Mew Section Properties
Section Mame (Up to 15 Characters) : Cancel
A I
Ay Iy :
Az : Iz:
Sy Ey:
5z Ez:
¥d : Yoo
Zd: Fid

Shape Code :

You can access the existing cross section library (GT STRUDL tables) from the ribbon command
o Sections , or from the Menu “GTS Modeling>Cross Sections>Table” or by typing GTSParams
at the command prompt.

Using the following form, where all GT STRUDL built-in TABLES are available, you select the cross
sections for your project by double clicking on them, at the right part of the screen. The list of



selected cross-section profiles appears at the left part of the screen and the selected profiles have
a large black dot in front of them.
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2.5.4. Levels

It is optional to define Levels (stories) in your structure. However, it is recommended that you do
so when modeling industrial or other building-like structures as this will save you time during the

creation of your model. You can access the level properties dialog from the ribbon icon B Levels
or from the menu “GTS Modeling>Levels” or by typing GTSLevels at the command prompt.

Using the Level Properties form you can:

Set the Height for each level, in current length units

Define the visible status of each level: if Visible or not

Add Levels to the model

Delete Levels from the model

Detect Levels Automatically using an algorithm to detect levels along the height of the
structure by identifying locations having at least four horizontal members.

Merge Levels, by selecting two or more levels and merging them to one.

Define if the Vertical Axis is the global Z or global Y.

Update Levels for All Entities, in order to assign the correct Level to each entity (joint,
member or finite element) depending on its coordinates along the height of the structure.
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Level Properties

Level Heights Cptions
Levels Height Elevation | Visible | Add Level |
1 4 4000000 |[v
2 3000000 |7.000000 |V | Delete Level |
3 3.000000 | 10.000000 | [v
| DetectLevels Automaticaly |
| Merge Levels |

Base Elevation 0.0000

Z vertical Axis (else )

[Jupdate Levels for All Entities

[ oc || cencd |

After defining Levels, you can switch between levels by either using the “Visible” checkboxes from
the Level Properties form, or using the 4 Higherlevelgng w7 Lower Level icons in the ribbon
area. You can also type GTSLevelUp and GTSLevelDown at the command prompt.

Moreover, you can define a grid system and/or generate vertical members (Columns) with a single
click. These commands will be explained below.

Finally, the current level, if defined, appears at the top of CAD Modeler window, next to the
Current Units.

GTS CAD Modeler | M KN DEG CEN 5EC | Level: 2

2.5.5. Grid

A Grid system can be defined and used as a pattern for entering beams and columns. In order to
be able to enter a Grid, you must first specify Levels in your structure (see the Levels command
above). You can access the Grid dialog by expanding the “Levels” tab from the ribbon icon
FF Grid , or from the menu “GTS Modeling>Grid>Create” or by typing GTSGrid at the command
prompt.
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Grid

Placement Angles
(®) Horizontal () sidelong Grid Angle X-Axis : 0.00
Horizontal - Sidelong Angle : 20.00
Spacdng
3.0000 Distance: | 70000 Numbering
ggggg Text Height : 0.20
Add Mumbers Distance : 1.00
B Position
Delete ®)Left () Right
Type
(®) Numbers {Letters
Point Mumber ST 1 ~
oK Cancel

Using the Grid form you can:

- Set different parameters for the Horizontal and Sidelong directions of the grid.

- Define and control the spacing in each direction, by entering the desired spacing —
Distance of the new grid line and pressing Add button. Later on you can edit a specified
spacing or delete it, using the corresponding buttons Edit and Delete.

- Define the Angle between the Grid X-Axis and the global X-axis

- The Angle between the Horizontal and Sidelong lines (default equal to 90 degrees)

- Control the Height of fonts

- Control the Position of the labels

- Control the Type of identification to be either Number or Letters

- Control the Starting From item, which can be a number or letter depending on the Type.

By pressing OK, you are prompted to enter the Insert Point of the grid, meaning the coordinates

of the lower left corner of the grid. The grid lines are then created as shown in the figure on the
next page.
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You can also change the properties of an existing grid by expanding the “Levels” tab and selecting

the ribbon icon 38 Change Grid or from the menu “GTS Modeling>Grid>Change” or by typing

GTSGridChange at the command prompt, and then selecting the Grid to be edited.

2.5.6. Creating Joints

You can generate individual joints from the ribbon command ® Generate Joint or from the menu
“GTS Modeling>Joint>Generate Joint” or by typing GTSJoint at the command prompt. You
then must enter the X,Y,Z coordinates (separated by comma) or click at the corresponding point
at the screen. However, for frame structures, it is recommended to start generating members
(and joints will be automatically generated at their ends).

If you have already defined Levels at the structure, you can generate individual joints at the
current lever from the ribbon command B¥ Atlevel or from the menu “GTS
Modeling>Joint>Generate Joint at Level” or by typing GTSJointLevel at the command
prompt. You then have to enter only X and Y coordinate (Z will be calculated using the current
Level’s Elevation)
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2.5.7. Finding Joints

You can find an individual joint from the ribbon command a3 or from the menu “GTS
Modeling>Joint>Find” or by typing GTSFJID atthe command prompt and enter the name of
the Joint. If the joint name exists, the joint will be selected (by clicking on “change”, you can
modify it without making a new selection).

Find

2.5.8. Joint Supports

You can find an individual joint from the ribbon command =% >UPPFort or from the menu “GTS
Modeling>Joint>Support” or by typing GTSJointSupport atthe command prompt and select
the joint or the joints to be supported. The Joint Properties form appears, where you can define
which degrees of freedom are fixed and also enter a spring value in case of elastic supports. Using
the Quick Selection, you can quickly define a Fixed, Pinned or Free Joint (by default all joints are

free)
Restraints & Spring values

Quick Selection : Pin W
Restraint Spring Restraint  Spring

Fx 0 [ IMx 0
Fy 01 CImy o
Fz 0 [ Mz 0

2.5.9. Joint Properties

You can change the properties of a joint from the ribbon command g Change or from the menu
“GTS Modeling>Joint>Change” or by typing GTSJointChange atthe command prompt and
select the joint or the joints to be edited or by double-clicking on an existing joint.
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Joint Properties

Model | Joint Generalized Loads

General Joint Coordinates and Offsets
Mame : 1 Coordinates Offset
Level : ! L 10.1118 )4
dbHandler : 1 ¥ 7.86615 DY :
0 a
Rotation z pz:
. 0
theta X : Restraints & Spring values
u]
theta ¥ :
Quick Selection : W
theta Z : o
Restraint Spring Restraint  Spring
Groups |:| Fx o |:| Mx o
Inactive Remove D Fy 0 D My 0
Groups that joint belongs [Fz 0 Mz 0

Cancel Apply Help

The “Joint Properties” form appears, and at the “Model” tab you can enter the Name of the Joint
(up to 8 characters) the Level that the joint belongs (optional), the theta rotation angles for
rotated support joints, the Groups that the joints belongs to, the coordinates of the joint in the
current unit system, the restraints of the joint and the spring values.

If you select more than one joint, then “Multiple Selection” appears at the top of the Joint
Properties form, and all data entered in the form will be applied to all selected joints.

2.5.10. Duplicate Joints

In order to erase joints that have the same coordinates (one on the top of the other) that may
have been generated by mesh generation functions, you have to check the model for duplicate
joints from the menu “GTS Modeling>Checks>Check for Duplicate Joints” or by typing
GTSCheckDuplicateJdoints atthe command prompt. You then have to enter the desired
merge accuracy (Enter Merge Accuracy <0.001000>). If duplicate joints exist in the structure, a
new dialog appears having the full set of duplicate pairs, where you can select the joints to be
merged or not as shown below.
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Merge Joints

List Select Al
Joint Duplicate Merge
2 5 v
3 25 v

| g =

2.5.11. Floating Joints

Floating Joints are the joints that are not connected to any member or finite element, therefore
they may cause instability in the solution of the mathematical model. Using the command “GTS
Modeling>Checks>Check  for  Floating Joints” from the Menu or by typing
GTSCheckFloatingJoints at the command prompt, floating joints are automatically
identified, and using the corresponding form as shown below, they can be deleted.

Floating Joints

— Select Al
Joint Deleted

|7 Unselect All

2.5.12. Creating Members

You can generate individual members from the ribbon command o Generate or from the menu
“GTS Modeling>Members>Generate Beam Members” or by typing GTSBeam at the command
prompt. You must then enter the X,Y,Z coordinates (separated by commas or click at the
corresponding point at the screen) of the member start and then of the member end. Joints are
automatically generated at both member ends, unless a joint already exists at the specific point.
If so, the member is connected to the existing joint(s).

If you have already defined Levels at the structure, you can generate vertical members (columns)

at the current lever from the ribbon command ] Vertical or from the menu “GTS

Modeling>Member>Generate Vertical Member” or by typing GTSColumn at the command
prompt. You then have to enter only one point (starting top point) in the floor plan. The ending
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bottom point will be automatically calculated, having the same X and Y coordinates, and Z
coordinate will be calculated by the current level’s height.

2.5.13. Finding Members

You can find an individual member from the ribbon command 3, Find or from the menu “GTS
Modeling>Member>Find” or by typing GTSFMID atthe command prompt and enter the name
of the Member. If member name exists, the member will be selected (by clicking on “change” you
can modify it without making a new selection).

2.5.14. Splitting Members

You can split a member into two or more parts from the ribbon command n‘F Pt or from the

menu “GTS Modeling>Member>Split Member” or by typing GTSSplitMember at the

command prompt and select the Member to be split. You then define “Distance for splitting the
member or the number of equal parts (negative number)”, entering:

- the position of the split, meaning the length of the 1% part starting from starting joints, or

- the number of equal parts that will be generated after the split, by typing a negative

number. For instance, entering -3 means to split the original member into 3 equal parts.

2.5.15. Merging Members

You can merge two members to one member from the ribbon command # Merge or from the
menu “GTS Modeling>Member>Merge Members” or by typing GTSMergeMembers at the
command prompt and select two members. The two members must have a common joint
(middle). After merging the middle joint is NOT deleted and you have to delete it manually. This
joint can be removed manually, using AutoCAD’s erase command, or by using CAD Modeler’s
“Remove Floating Joints” Command.

2.5.16. Member Properties

You can change the properties of a member from the ribbon command & Change or from the
menu “GTS Modeling>Member>Change” or by typing GTSBeamChange at the command
prompt and select the member or the members to be edited or by double-clicking on an existing
member.

The “Member Properties” form appears, and at the “Model” tab you can enter the Name of the
Member (up to 8 characters), the Level that the member belongs to (optional), the Type of the
Member (Space Frame or Space Truss), Starting and Ending Joints, Beta Angle, the Groups that
the member belongs to, the Cross-Section applied to this member and the corresponding section
properties, the Material of the member, member releases and elastic end connection spring
values, End Sizes and global Member Eccentricities.
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Member Properties

Model | Member Loads | Member Temperature Loads | Member Distrortions

General Section Properties Releases & Elastic Connection spring values
Mame : E‘j Section : | [PE330 IPE European W e Quick Selection : b
3
Level : Ax 0.00626 | . . 2.83e-007 Start  Spring End  Spring
Ay 0.0023025 | 1, 7.882-006 Crx D [« 0
Type - Inddences Az 0.00245333 | ;. 0.0001177 Cry . ClFy 0
. 9.85e-005 . 0 i] a
Type: |SPACEFRAME v Sy Ey: LFz LIFz
0,00071333 1]
Start 83 5z Ez: CImx 0 [Imx 0
. 0.33 . 0.165
End : 83 Yd: fe: [y O Clmy 0
. 0.15 . 0,08
Beta Angle : 50 2 e Mz 0 Mz a
1.0
Shape Code :
Physical Member A P
End Sizes OR Member Eccentricities (Offsets)
Groups Start End
Material Properties
Inactive | - Remaove - » Siges - 0 ]
. - .
Groups that Member belongs Material
Beams £ 1996486 4008 oo 76.901 . 0y, a
G 7.5842e+007 CTE 1.17e-005 o i} o a
Poissan 0.3 Z: 0 Z: o
Cancel Apply Help

If you select more than one joint, then “Multiple Selection” appears at the top of the Member
Properties form, and all data entered in the form will be applied to all selected members.

2.5.17. Creating Shell Finite Elements

Shell finite elements are generated automatically using the meshing functions described below.
However, you can generate individual quadrilateral or triangle shell elements one by one.

Quadrilateral elements can be created from the menu “GTS Modeling>Shell>Generate quad at
joints” or by typing GTSShell at the command prompt. You must then enter the X)Y,Z
coordinates (separated by commas or click at the corresponding point at the screen) of the four
corners of the quad element. Joints are automatically generated at both element ends, unless a
joint already exists at the specific point. If so, the element is connected to the existing joint(s).

Triangular elements can be created from the menu “GTS Modeling>Shell>Generate triangle at
joints” or by typing GTSShellT at the command prompt. You must then enter the X,Y,Z
coordinates (separated by commas or click at the corresponding point at the screen) of the three
corners of thetriangular element.

2.5.18. Finding Shells
You can find an individual shell element from the menu “GTS Modeling>Shell>Find” or by typing
GTSFEID atthe command prompt and enter the name of the element. If the element name
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exists, the shell element will be selected (by clicking on “change” you can modify it without making
a new selection).

2.5.19. Shell Properties

You can change the properties of a shell finite element from the menu “GTS
Modeling>Shell>Change” or by typing GTSShel1lChange atthe command prompt and select
the shell or the shells to be edited or by double-clicking on an existing shell element.

The “Element Properties” form appears as shown below, and from the “Model” tab, you can enter
the Name of the Element (up to 8 characters), the Level that the element belongs to (optional),
the Type of the Element, Joint Incidences, the Thickness of the shell, the Groups that the element
belongs to and the Material of the element.

Element Properties
Model | Element Loads
General Material Properties
Name : 2 Material : | Concrete v
Level : L
E: 2.43211e +007 Density 23,5618
G 9.92846e +008 cTE : 9,%e-006
Type - Incidences . 0.17
Poisson
Type : SBHQG w
Groups
Joint 11 3
Inactive m Remove
Joint 2 : 14
Groups that Element belongs
Joint 3 2
Joint 4 18
Section Properties
Thickness : 0.2
Area :

Cancel Apply Help

If you select more than one element, then “Multiple Selection” appears at the top of the Element
Properties form, and all data entered in the form will be applied to all selected elements.

2.5.20. Meshing along a curve
You can create several members along any selected AutoCAD linear entity, that can be a Line, an

Arc or a Circle, from the ribbon command !,- 1D Curve or from the menu “GTS Modeling>Mesh
Generation>1D Along Line or Curve or Circle” or by typing GTSMesh1D at the command prompt.
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Select Mesh Properties

Generate

(®) Members Elements

Material |Steel v

Element Attributes

Type EBPHQ Thickness 0.20

Member Attributes
Type FRAME ¥ Bets 0.0

Section W

Spading U Direction

(@) Uniform 4 v

() variable
Defined by Ling/Curve
Spacing V Direction
® Uniform 4
Variable

Defined by Line/Curve

Spacing W Direction

® Uniform 4
Variable
Defined by Line/Curve
Labeling
More == LI Primary Direction
Preview Create Close

After selecting the AutoCAD linear entity the
Mesh Properties dialog appears, where you
can define:

The Material of the members to be
generated.

The Type of the members (FRAME or
TRUSS)

The Cross-Section of the members
from a list of previously selected
project sections.

The Beta angle that defines the
orientation of the cross-section in 3D
space.

The number of members, to be
generated, that can be equally spaced
(uniform) or may have variable
spacing.

The Labeling (optional) of the joints
and members to be generated (“Enter
Labeling Rules” form), where you can
set the First ID for joints and
members and their labeling prefix.

By clicking “Preview” you are able to
preview the members to be
generated (without creating any
entities).

By clicking “Create” the members are
generated and the Mesh Properties
form is closed.

By selecting Variable spacing, the “U1-Curve Spacing” form appears, where you can enter the
Total Number of Spaces, and the Length of each part, either in absolute distance or as a
percentage of the line or curve’s total length using the dialog shown on the next page.
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U1-Curve Spacing

Current Totals
Total # of spaces : 0 Curve Length : 1347.094685
Current # Spaces : 0 Current Length : 0.000000
Remaining # Spaces : 0 Remaining Length : s
Variable Spading
# Spaces Distance or Percent a
W

The “Enter Labeling Rules” form allows you to set the First ID for joints and members to be created
and their labeling prefix. Note that the total length of the label cannot be more than 8 characters.

Enter Labeling Rules

Properties

Joints Prefix I:I

First Joint's ID L

Elements Prefix

First Element's ID

Members Prefix

First Member's ID

< < Apply Calculate IDs

2.5.21. Meshing between two lines
You can create Members or Finite Elements between two selected AutoCAD linear entities such

as Lines or Arcs, from the ribbon command B 2D 2Curves or from the menu “GTS
Modeling>Mesh Generation>2D Between 2 Lines or Curves” or by typing GTSMesh2D2L at the
command prompt. You are then asked to select two AutoCAD curves that will define the U and V
boundaries of the Mesh.

The dialog has the same options as in the 1D mesh command and in addition you can also define:
- Members or Elements to be generated (for Members the options are the same as in 1D)
- Type of Finite Elements, from the available GT STRUDL Finite Element library
- Thickness of Finite Elements
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- Spacing in both the U and V directions

2.5.22. Meshing between four lines
You can create Members OR Finite Elements between four selected AutoCAD linear entities, that

can be Lines or Arcs, from the ribbon command BH 20 4Curves or from the menu “GTS
Modeling>Mesh Generation>2D Between 4 Lines or Curves” or by typing GTSMesh2D4L at the
command prompt. You are then asked to select four AutoCAD curves that will define the U1, U2,
V1 and V2 boundaries of the Mesh as shown in the figure below with U2 opposite U1 and V2
opposite V1

The dialog has the same options as in the 2D mesh between two curves command.

2.5.23. Meshing inside a polyline

You can create Finite Elements inside an AutoCAD closed curve, that can be a Polyline or a Circle,
from the ribbon command FH 20 Area or from the menu “GTS Modeling>Mesh Generation>Inside
Polyline” or by typing GTSMesh2DPoly at the command prompt. You are then prompted to
select the closed AutoCAD polyline or circular curve.
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Select Mesh Properties

Generate

Material | Concrete b

Element Attributes

Type |3BHTG ¥ | Thickness 0.20

Mesh Geometry

External Boundary ohj-571

Boundary Maximum Edge Size 0.2

Do not split boundary more than Max

Element Maximum Area 2.3

Mesh Quality | Very Low W

Internal Boundaries Internal Joints

Add | Remove

Multid | | MultR Add | [Remove

Spacing Extrude Direction
® Uniform 1
Variable
Defined by Curve, Size:
Labeling

Maore ==

Preview Clear Create Close

After selecting the AutoCAD entity the Mesh
Properties dialog appears, where you define:
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The Material of the elements to be
generated

Type of Finite Elements from the
available GT STRUDL Finite Element
library

Thickness of Finite Elements

The Maximum Edge Size along the
Boundary. CAD Modeler will generate
additional joints along the boundaries
so that there is no finite element edge,
along the boundary curve, longer than
the entered value.

You can have the boundary curve to be
split in smaller parts than the Max, or
not. Additional splitting may be
required if you try to increase the
quality of the finite element mesh or if
you try to control the maximum area of
the finite elements.

The maximum area of each finite
element.

The quality of the triangles that are
going to be generated.

Add one or multiple (MultiA) internal
closed boundaries (polylines or circles),
or open boundaries (arcs or lines). If a
closed internal boundary is selected
there is a question asking if you want
the elements inside the boundary to be
removed (treat it as a hole) or not.
Moreover, you will be asked a question
regarding the size of elements along
the internal boundary curve, that can
be 0, so as to follow the current value
of the “Boundary Maximum Edge Size”,
or it can be a positive number which
defines the maximum length along the
internal boundary, or it can be a
negative integer which defines the
number of equal parts that the internal
boundary will be split.



- Add internal joints (points) that will be
additional corners of the finite element
mesh.

- Labeling, Preview and Create functions are identical to the ones of the previously
described meshing forms.

2.5.24. Meshing by extruding a polyline

You can create Finite Elements by extruding an AutoCAD closed curve, that can be a Polyline or a
Circle, from the ribbon command k= 2D Extrude or from the menu “GTS Modeling>Mesh
Generation>3D Extrude PolyLine” or by typing GTSExtrudePoly atthe command prompt. You
are then prompted to select AutoCAD curves, first the extruded curve, and then the curve which
defines the extrude direction which can be either a line or polyline. The finite elements will be
generated on the extruded surface.

The “Mesh Properties” form is similar to the “Meshing inside a polyline” properties form but you
must also define the “Spacing Extrude Direction”, meaning the parameters that control the size
of elements along the extrude direction. Uniform and Variable options are suitable if the extrude
entity is a line. “Defined by Curve, size” is suitable if the extrude entity is a polyline, so that it is
enforced that joints will be generated at the intermediate points of the polyline.

Labeling, Preview and Create functions are identical to the ones of the previously described
meshing forms.

2.5.25. Meshing using 3 curves

You can create Members OR Finite Elements between three selected AutoCAD linear entities, that
can be Lines or Arcs, from the ribbon command L 3D 3Curves or from the menu “GTS
Modeling>Mesh Generation>3D Between 3 Lines or Curves” or by typing GTSMesh3D3L at the
command prompt. You are then asked to select three AutoCAD curves that will define the U, V
and W boundaries of the Mesh.

The dialog has the same options as in the 2D mesh command, between 2 lines, with the extra
parameters for the meshing in the W direction.

2.5.26. Groups

It is optional to define Groups in your model, but it is strongly advised to do so, since it will be
easier to control the display and modeling of parts of your structure. Each Group is defined as a
set of joints, members and finite elements. Each structural entity can belong in more than one
group. Moreover, Groups defined in CAD Modeler are exported to the GT STRUDL Input file (.gti),
meaning you can also use them in GT STRUDL analysis and design commands.

You have to first define the name of each group from the ribbon icon . List o1 from the menu
“GTS Modeling>Groups>Manage” or by typing GTSGroups at the command prompt.

24



Using the Groups Form you can:
- Set the Name of each Group
- Add Groups to the model
- Delete Groups from the model
- Define if this Group is corresponding in a “Physical” member definition (used in Steel
Design commands).

Groups
Group Properties Add Group
- b Physical
1 [ Delete Group
2 Beams I_
4 Bracing |_
5 Slabs I_ Cancel

After defining a group you can enter joints, members and shell elements to it using the
commands:

18} +Jeints ribhon icon, or “GTS Modeling>Groups>Add Joints” or by typing GTSGroupJoints
,"’!F..the command prompt

ms +Members fiphon  icon, or “GTS Modeling>Groups>Add Members” or by typing
GTSGroupMembers at the command prompt

M Shells opon icon, or “GTS Modeling>Groups>Add Shells” or by typing GTSGroupShells
at the command prompt

2.5.27. Self - Weight

The Self-weight load of the structure can be created from the ribbon command Bl >elf Weight o

from the menu “GTS Modeling>Loads>Self Weight” or by typing GTSSelfWeight at the
command prompt.
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Self Weight or Dead Loads The  “Self-Weight”  form
appears where you can define
the global direction of the self-

Load Information

Name : 5w v Create New weight and a factor (default =
Desaription : | 5¢if Weight Save / Modify 1.0) for the self-weight and also
Delets define if the self-weight of

finite elements will be taken

Loads applied paralel to this Global Axis .
PRiIsd P into account or not.

() Negative Y () Positive Y
(®) Negative Z (") Positive Z
.:::;. MNegative X 'Z::Z' Paositive X
Eoris 1000000 Indude Finite Elements

2.5.28. Load Cases

A new load case can be created from the ribbon command | Load Cases or from the menu “GTS
Modeling>Loads>Load Cases” or by typing GTSNewLoadCase at the command prompt. The
“Load Case” form appears as shown below where you can enter new load cases, modify existing
ones, or delete them.

26



Load Case

Load Case Information

Load ID {up to 8 chars) : - Create New
Description : Live Load Save [ Modify
Load I List T Delete
PL
Exit

2.5.29. Joint Loads

A Joint Load can be entered from the ribbon command d Joint Load or from the menu “GTS
Modeling>Loads>Joint Load” or by typing GTSJointLoad atthe command prompt. You then
have to select the joint or the joints that the load will be applied to.

At the “Joint Generalized Loads” tab you can apply joint loads or displacements. On the left part
of the form, you can see a list of all available load cases: Load cases having loads already applied
to the specific joint appear at the top list box. Load cases that do not have any loads applied to
the specific joint appear at the bottom list box. Next to the name of each load case thereisa $
symbol followed by the total number of joints that are already loaded in the specific load case.
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Joint Properties

Model | Joint Generalized Loads

Applied Load Cases Loading
Losd Case: | Pt Creste New
Description : Point Load Save [ Modify
Loads in this Load Case : |1 v Delete

Applied Load Values

Force X @ Force Y : Force 2:

Maoment X : Maoment Y : Mament Z :

Applied Displacement Values

m

mpty Load Cases

L £[0] Tran X : Tran ¥ : Tran Z :

RotX: RotY : RotZ:

=]
=]

Help

2.5.30. Member Loads

A Member Load can be entered from the ribbon command ste Member Load or from the menu
“GTS Modeling>Loads>Member Load” or by typing GTSBeamLoad at the command prompt.
You then have to select the member or the members that the load will be applied to.

At the “Member Loads” tab or the Member Properties form as shown below, you can apply
member loads. In the left part of the form you can see a list of all available load cases: Load cases
having loads already applied to the specific member appear in the top list box. Load cases that do
not have any loads applied to the specific member appear in the bottom list box. Next to the name
of each load case there is a S symbol followed by the total number of members that are already
loaded in the specific load case. The load distribution can be Concentrated, Uniform, Linear or
Triangular and it can be applied in any local member or global direction. The Location can be
entered in fractional terms (0: start, 1: end) or absolute terms in current length units measured
from the start of the member.
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Maodel

Applied Load Cases

m

mpty Load Cases
PL &[]

Member Properties

Member Loads | Member Temperature Loads | Member Distrortions

Loading
Load Case : L Create New
Description : Live Load Save [ Modify

Loads in this Load Case : Delete

Load Distribution

(") Concentrated Member Start
] LW
(®) Uniform :
() Linear — L1
b L2
() Triangular '
Load Type and Direction Loading Magnitude Loading Location from Start
(®)Force UlLocal Vi -5 (@ Fractional 1.
("I Moment (@ Glabal VI - 0 () Absolute L7

Cancel Apply

Help

Using the “Member Temperature Loads” tab, you can define Axial or Bending temperature
change along a part of the member, similar to the “Member Loads” tab as shown on the next

page

Finally, using the “Member Distortions” tab, you can define concentrated of uniform distortion
of the member in any direction along the member as shown on the next page.
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Member Properties

Madel | Member Loads | Member Temperature Loads | Member Distrortions |

Member Properties

| Model | Member Loads | Member Temperature Loads| Member Distrortions |

Applied Load Cases Loading
Load Case : I:'
Description : | | | Save [ Modify |
Loads in this Load Case : l:l Delete
Temperature Change
(@)% Axial Uniform through cross-section
() Bending Vary through depth Change :
(71Z Bending Vary through width
Location: Length experiendng temperature change
Empty Load Cases
LL §[0] (@) Fractional (% 0-1) Starting Location : Ijl
PL [0]
() sbsolute (len) Ending Location :
O | | Cancel Apply Help
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Applied Load Cases Loading
Load Case : I:I
Description : | | | Save | Modify |
Loads in this Load Case : l:l Delete
Distortion Type Distrortion Direction - Value
() Concentrated (®) Displacement [OF
OF vake:
(® Uniform (") Rotation Oz
Cistortion Location
Empty Load Cases (@ Fractional (% 0-1) LA Ijl
LL &[0]
PL &[0] () Absolute (Len) IB:
oK | | Cancel Apply Help



2.5.31. Shell Loads

A Shell Load can be entered from the ribbon command £5 Shell Load or from the menu “GTS
Modeling>Loads>Shell Load” or by typing GTSShellLoad atthe command prompt. You then
have to select the shell or the shells that the load will be applied to.

Using the “Element Loads” tab of the Element Properties form, you can apply element loads. In
the left part of the form, you can see a list of all available load cases: Load cases having loads
already applied to the specific element appear in the top list box. Load cases that do not have any
loads applied to the specific element appear in the bottom list box. Next to the name of each load
case there is a $ symbol followed by the total number of elements that are already loaded in the
specific load case. The Force type can be Body, Surface or Edge, in any Local, Planar, Global or
Projected direction with uniform or variable values.

Element Properties
Model | Element Loads
Applied Load Cases Loading
Load Case : 101 Create New
e | Modify
Description : general Save [ Modify
Loads in this Load Case : v Delete
Farce Type Direction System Load Distribution Values (B or 5)
0 Body Ox Olocal ® Uniform i -L.0C
() Planar VI
(®) Surface Oy a
(®) Global () Variable w3
() Edge @z () Projected v
Empty Load Cases
101 $[0]
Cancel App Help

2.5.32. Area Load

Area Load can be entered from the ribbon command I AreaLoad or from the menu “GTS
Modeling>Loads>Area Load” or by typing GTSAreaLoad atthe command prompt.
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Area Load
Generate
Name : A3 W Create New
Description : Area Load 3 Save [ Modify
Delete
Direction

Global Direction Perpendicular to the Loading Plane :

|_._.:| 4 |:._.:| b

.z

Plane Tolerance : 0.0508

Elevation

Plane Perpendicular at :

(Ivalue (coordinate)

(®) Joint 3 v

Diztribution
(®) Two way ¥
) One way ¥
- 0., 0000 0.0000
Custom x =7 | y | T
Load
Load Value ; 4.0000

Exit

2.5.33. Load Combinations

A new load combination can be created from the ribbon command E Load Comb. or from the
menu “GTS Modeling>Loads>Load Combinations” or by typing GTSLoadCombination atthe
command prompt. The “New Load Combination” form appears where you can enter new load
combinations. For each Load Case or Load Combination, that appears in the left list box, you
define a factor and using the “ADD>>" button the selected load case is added in the combination.

32

n Using the Area Load form you can
define:

- The Name of the Load (up
to 8 characters)

- The description of the load

- The Global direction of the
loading plane (X, Y or Z) and
the tolerance

- The position of the plane,
defined by a coordinate or
an existing Joint

- The distribution of the load
(one way or two way)

-  The Loading Value
current units.

in

When all load cases are added, press the “STORE” button to store the load combination.

Using the same form, you can also Edit an Existing Load Combination (remember to press “STORE”
after you are done with the modifications) and also Delete an Existing Load Combination.



New Form Load or Load Combination

Load Infarmation Type

Mame : 81 (®) Load Combination

Description : Load Combination 1 ()Form Load
Combine

S (Self Weight) SW 1.35000

LL {Live Load) LL 1.50000

FL (Point Load PL 1.50000

'SW' 1.35000 'LL" 1.50000 'PL' 1.50000
ADD »>
Delete
Factor : Ttem
1.00000

STORE |/

All Formed Loads or Combinations

Daone

2.5.34. Create GTI

A GT STRUDL Text Input file can be generated from the ribbon command %71 Create GTI or from
the menu “GTS Modeling>Create GT.STRUDL GTI” or by typing GTSExportGTI atthe command
prompt. In the “Create GTSTRUDL Input File” dialog, you can enter the filename of the GTI File and
add additional commands to your GTI file, such as the Stiffness Analysis command to perform a
static analysis automatically and commands which control the analysis results data that can be
imported into CAD Modeler immediately after the analysis is complete.
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Create GT.STRUDL Input File
=TI Commands

GTI File - F:\Drawing1.gt

Perform Stiffness Analysis

Create Commands to Read Results
[ |Read Joint Displacements

[ |Read Member Forces

[|Read Section Forces Mumber of Sections: 10

[ |read Section Displacements Mumber of Sections: 10
[ |Read Finite Element Results

[ |Read Code Chedk Results

2.5.35. Edit GTI

The GT STRUDL Text Input file can be edited from the ribbon command Edit 6Tl or from the
menu “GTS Modeling>Edit GT.STRUDL GTI” or by typing GTSEditGTI atthe command prompt.
The previously created GTl is opened for editing using the default text editor.

2.5.36. Execute GT STRUDL URDL

GTSTRUDL can be launched, to process the previously created GTI, from the ribbon command

[ Execute GTSTRUDL 4 from the menu “GTS Modeling>Edit GT.STRUDL GTI” or by typing
GTSExecuteGTI atthe command prompt.

2.5.37. Read Analysis Results
After performing the stiffness analysis in GT STRUDL, results can be read back to CAD Modeler,

from the ribbon command ili Read GT STRUDL Results 1 from the menu “GTS Modeling>Read
GTSTRUDL Results” or by typing GTSResultsGTI atthe command prompt.
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“Read GTSTRUDL Results” form appears, where you can choose to import Displacements,
Member Forces, Section Forces, Section Displacements and Finite Element Results. Depending on
your selection a set of GTI DBX commands are created in the edit boxes shown below. If you have
selected the same options in “Generate GTI” command, then the DBX commands are already
included in your GTI file. Else, they should be copied and pasted into GT STRUDL main window.
Do not press OK before the writing of the files in the GT STRUDL main window has completed.

Read GT.STRUDL Results
Read DE¥ Results
GTI Directory : -

Read Joint Displacements

Read Member Forces
Read Section Forces Mumber of Sections: 10
Read Section Displacements Mumber of Sections: 10

[|read Finite Element Results

Type of element result : Stresses
Surface : <ALL=
Read Code Check Results
GTI Commands

After runing the analysis, ENTER. the following commands in GT.STRUDL command line:

DEX BIMARY

WRITE REPLACE JQINT RESULTS JOINTS EXISTING

WRITE REPLACE MEMBER. RESLULTS MEMBERS EXISTING

WRITE REPLACE SECTION FORCES M5 10 MEMBERS EXISTING

WRITE REPLACE SECTION DISPLACEMENTS GLOBAL M5 10 MEMBERS EXISTIMNG
WRITE REFLACE CODE MEMBERS EXISTING

WAILT for files to be CREATED and THEM press Ok
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By pressing OK you will get the confirmation message “Results Loaded Successfully”
at the command prompt. Else, you will get an error message informing you about the type of
analysis results that are missing and the corresponding DBX full path file names.

2.5.38. Import GTI

An existing GTI file can be imported it into CAD Modeler from the menu “GTS Modeling>Import>
GT.STRUDL GTI” or by typing GTSGTIRead atthe command prompt. Note that the GTI should
be generated by the command “File>Save>Text Input File...” from GT STRUDL main menu.

2.5.39. Set Views

You can switch between different 2D or 3D views of the structure from the ribbon command

SetView or from the menu “GTS Display>Set View” or by typing GTSSetView at the
command prompt.

Itis strongly recommended to use Z as the vertical axis, so as to be able to use all built-in AutoCAD

functions for Views (Top, Bottom, Left, Right, Isometric, etc). However, if you use Y as the vertical
axis, you can use this form to have identical 2D and 3D views, as in GTMenu.

View Dialog ﬂ

View Options

[z axis Up
Available Views ;

ETS XY Plane along -Z axis
GTS XZ Plane along - axis
GTS ¥Z Plane along -¥ axis

2.5.40. 3D or Wireframe View of the Structure
You can switch between the 3D view or wireframe view of the structure.

You can view the 3D display of your model from the ribbon command B8 3D or from the menu
“GTS Display>3D Sections” or by typing GTSSet3D at the command prompt. When 3D view is
selected, all members appear as solid cross sections and shell elements are displayed in 3D view
taking into account their thickness.
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You can view the wireframe display of your model from the ribbon command fifl Frame or from
the menu “GTS Display>Frame” or by typing GTSSet1D at the command prompt. When the
wireframe view is selected, all members and shell edges are displayed as lines.

If some parts of the structure are hidden (i.e. using Level’s form) you can display the whole

structure from the ribbon command &2 All or from the menu “GTS Display>Whole Structure” or
by typing GTSSetAl1Visible atthe command prompt.

2.5.41. Colors and Visible Elements
You can control the color of each member or element, and its visibility from the ribbon command

R colors or from the menu “GTS Display>Colors” or by typing GTSColorView at the
command prompt.

Using the tab “Sections” in the “Color Options” form shown below, you can assign a different color

for each cross-section profile and set its visibility to ON or OFF. By pressing “Reset Colors”, all
colors are set to defaults.

Color Options

Sections ﬁus

Categories

Sections Vizible
HE320B
IPE330
IPE120
BB

HE340B

reheck AL | | Crack AL

[ ok [ Comedt | ey
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Using the tab “Groups” in the “Color Options” form, you can assign a different color for each group
and set its visibility to ON or OFF. Moreover, you can set a color for entities that do not belong to
any group (UnGrouped data). For entities belonging to more than one group, only the 1% group is
taken into account.

Color Options
Groups

Categories

Visible

Groups

Columns

Beams
Girders

Bracing
UnGrouped data

rchock ALL | | CrecAL |

| Ok || Comed | eny

Note, that if the “Sections” tab is active when pressing “OK”, then the colors will be selected
according to the “Sections” tab. If the “Groups” tab is active when pressing “OK”, then the colors
will be selected according to the “Groups” tab.

2.5.42. Display Options

You can set the display options from the ribbon command §§ Options or from the menu “GTS
Display>Options” or by typing GTSDisplay at the command prompt. Using the “Display
Options” form shown below, you can set which objects will be visible or not, set their colors and
which labels will be visible or not. You can also define font sizes for labels and object sizes.
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Display Options
Visible Objects Visible Labels
Joints - [] Joints |
Members [ |Members |
20 Elements [ ] 2D Elements |
30 Elements 3D Elements |
Label Settings - Font Sizes Ohject Sizes
Toints - 0,250000 Toint : 0.050000
Members 0.250000 Load Arrowhead : 0.150000
2D Elements : 0.250000
. Scale Facto
30 Elements : 0.250000 CAIs Factors
Annotation 0.250000 Concentrated Load : 0.100000
Load Values : 0.250000 Distributed Load : 0.100000

cancel

2.5.43. Annotate

You can display information related to your model from the ribbon command /" Annotate by
typing GTSAnnotate at the command prompt. The “Annotate” form appears where you
choose the type information needed, press the “Annotate” button and select the corresponding
entities.
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Annotate The available inquire options are:

- Coordinates of a specific Joint or AutoCAD
Point. Immediately after selecting this you
have to select one Joint or Point.

() Dimensions / Distance - Dimension/Distance between two Joints or
AutoCAD points. Immediately after selecting
this you have to select two Joints or Points.

- Joint Names to display the name of a specific

Ingquire

(®) Coordinates

() Joint Names

() Member - Element Names

Arrowhead : 0.150000 joint. Immediately after selecting this you have
to select one Joint.
) 0. 250000 .
Font Size - Member or Element Names. Immediately after
selecting this you have to select one Member
Annotate Cloze or Shell

You can also control the size of the fonts and the arrowhead.

2.5.44. Select CAD Modeler’s entities
You can use all AutoCAD’s selection functions (window, crossing, pick, etc) to select CAD
Modeler’s structural entities. In addition, there is a command to help you selecting entities, having
functionality similar to GTMENU. You can access this command from the ribbon command
[ Select o by typing GTSSelect at the command prompt. The “GTS Select” form appears
where you can set the selection options.

GTS Select - Bounded Line Selection: All entities
that lie on a Line
Select Options - UnBounded Line Selection: All entities
@) Line @) Bounded that lie on a Line or its extension
- Bounded Plane Selection: All entities
(") Plane that lie on a Plane
_ - UnBounded Plane Selection: All
() Volume (") UnBounded entities that lie on a Plane or its
extension
Filter Options - Bounded Volume Selection: All
entities that is located inside a

Joints [ |Members [ |Elements
Volume

- UnBounded Volume Selection: All
entities that is located inside a
Volume or its extension

Moreover, you can choose to filter only Joint, Members and Elements during the selection.
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2.5.45. Display Deformed Structure

You can view the deformed shape of the structure from the menu “GTS Display>Deformed
Structure” or by typing GTSDisplayJointDisplacements atthe command prompt. You
must then immediately select the load case, press ENTER, and then give the desired scale factor.

Select Load Case

Load Case

«5elect Load Case > W

You can switch back to original view from the menu “GTS Display>Undeformed Structure” or by
typing GTSResetJointDisplacements atthe command prompt.

Note that Deformed Structure can be displayed in both 3D and Wireframe views of your model

and that you can also switch between levels using the Levels Form or the Upper Lever, Lower
Level icons.

2.5.46. Display Joint Loads

You can view the joint loads applied in the structure from the menu “GTS Display>Joint Loads” or
by typing GTSDisplayJointLoads atthe command prompt.

Display Loads The “Display Loads” form appears where you
can select the desired Load Case, the Scale

— Factor for Joint Loads, Arrowhead Size and the
- e Font Size. The “Show” button displays the load

Display T arrows, and the “Clear” button erases them.
isplay Type

Joint Loads [ Member Loads

Display Options

Scale Factor Concentrated 0.100000

Scale Factor Distributed 3.000000

Arrowhead Size 5.905512

Values Font Size 9.842520
Show Clear Close

2.5.47. Display Member Loads

You can view the member loads applied in the structure from the menu “GTS Display>Member
Loads” or by typing GTSDisplayMemberLoads atthe command prompt.
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Display Loads The “Display Loads” form appears where
you can select the desired Load Case, the

Load Case Scale factor for Concentrated or Distributed

Wi W Member Loads, Arrowhead Size and the

Font Size. The “Show” button displays the

Display Type load arrow, and “Clear” button erases them.
[ ] Joint Loads Member Loads

Display Options

Scale Factor Concentrated 0.100000
Scale Factor Distributed 3.000000
Arrowhead Size 5.905512
Yalues Font Size 9.842520
Shaw Clear Close

2.5.48. Display Member Diagrams

You can view the force and moment diagrams from the menu “GTS Display>Member Diagrams”
or by typing GTSDisplayMemberForces atthe command prompt. You must then select the
load case, press ENTER, and then choose the desired diagram to be displayed <1>N, <2>Qy, <3>Qgz,
<4>Mxx, <5>Myy, <6>Mzz, by giving the corresponding integer value.

2.5.49. Display Finite Element Results

You can view the finite element results from the menu “GTS Display>Element Results” or by typing
GTSDisplayElementResults atthe command prompt. You must then select the load case,
press ENTER, and then choose the desired item to be displayed <33>Stress, <34>Strain,
<35>Resultants, <36>Principal Stress, <37>Principal Strain, <38>Principal Membrane Resultant,
<39>Principal Bending Resultant, <40>Von Misses, by giving the corresponding integer value. For
some such as stresses, you will be asked to specify the surface (top <1>,middle<2>, or bottom<3>)
by giving an integer number corresponding to the surface.

2.5.50. Display Member Code Check Results

You can view the pass/fail result of a Steel Code check or design from the menu “GTS
Display>Member Code Check Results” or by typing GTSColorCodeCheck at the command
prompt. You must then select the load case and the steel members which passed the code check
will appear in blue, those that fail the code check will appear in red and those that were not
included in the code check will appear in white.
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2.5.51. Clear Results Layer

You can clear the displayed results, hide the Legend form of the contours and return to model by
selecting from the menu “GTS Display>Clear Results Layer” or by typing
GTSDisplayResultsClear atthe command prompt. This command should be given after
any of the previous “display” commands.

2.5.52. Version
The current version of CAD Modeler can be displayed by selecting from the menu “GTS

Display>Version” or by typing GTSVersion atthe command prompt. The current version will
be displayed at the command line: The current version of CAD Modeler 1is XXXX

43



3. Tutorial Example #1

3.1. Introduction
The modeling of a three story building using CAD Modeler shown below is demonstrated in a step-
by-step process.

3.2.  Open CAD Modeler and start working

Step #1. Launch GT STRUDL by selecting the icon “CAD Modeler” in the Welcome to GT STRUDL
dialog shown below. The version of AutoCAD selected during the installation will be automatically
launched, together with CAD Modeler’s menus and ribbons.
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G Welcome to GT STRUDL

New | Exsting | Recent |

=]
==

= { 11 CAD
H ™ 2 &
i3}
Model Wizard GT Menu Command Mode CAD Modeler
I |Use CAD Modelerto create a GT STRUDL model.

Working Directony
IF:‘\H'D.STHLIDL Europe’07-Training*CADModeler j _I
[~ Specifya Userdat file: I j _| [T Fead Only

[T Dont show Welcome Screen in the future

Dptinns...l 0K | Cancel | Heb

Step #2. Make sure that CAD Modeler’s ribbons and menus are visible.

File  Edit View Inset  Format  Tools  Draw  Dimension  Modify  Parametric  Express  Window  Help  GTS Modeling GTS Display

Home Insert Annotate Parametric View Manage Output  Plug-ins  Online  ExpressTools [[IECSLETCE =-

§= Units BF Levels B Generate Joint o/ Generate o Spiit | ¢ 1D Curve [ 2D2Curves | T List [} +Joints [ Seif Weight | 671 Create GTI (£] Edit GTI Set View £ Al i y—

Materials | A Higher Level | 87 AtLevel 8 Find I Vertical o Merge [ 2D4Curves J 2D Area | b +Members | Load Cases | [ Execute GT STRUDL G 20 1l Frame

& Sections | W LowerLevel | s Support § Change | 3 Find & Change | Lo 3D Btrude 18 30 3Curves | Jif +Shells [ Load Comb. | }}i Read GT STRUDL Results | §§ Options ||| Colors .9 Select
Model Levels + Joints * Members Meshing Groups ‘ Loads ~ ‘ GT STRUDL Display Inquire

If AutoCAD’s menu is not visible, type MENUBAR at AutoCAD’s command prompt, then 1 and
press <ENTER>.

If AutoCAD’s ribbon area is not visible, type RIBBON and press <ENTER>.

Ribbon commands will be used in this tutorial example. However, since all ribbon commands
appear in the menu area, you can use the menu bar as well.

3.3. Define the basic geometry of the model

Step #3. Define the correct Units by pressing the iconP Units and select Meters (m) and
KiloNewtons in the Units Form.
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Units

Length Force Angles

() Inches (in) () Pounds {lbs) (®) Degrees
() Feet ft) () Kips (") Radians
(@) Meters (m) () Tons () Cycles
() Centimeters {cm) () Kilograms

() Milimeters {mm) () Metric Tons Time
Temperaturs (") Newtons (®) Seconds
(") Fahrenhait (®) KiloNewtons () Minutes
(®) Centigrade () MegaMewtons ) Hours

Careol

Step #4. Enter the cross-section profiles that will be used at the model by pressing the icon

5 sections | Click on the European list and then on the HEB table of profiles. Select the profile
HE3208B, that will be used for the columns, by double clicking on it.
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Member Sections

= &I5C 14th Edition 2011
=y BI5C 14th Edition M etric
=y AISC 13th Edition 2005
= &I5C 13th Edition 2005 Metric
= AI5C Sth Edition 1983
= AI5C LRFD 3rd Edition
=y BI5C Sth Edition Metric
=y AI5C Bth Edition 1978
= &I5C Tth Edition 1964
= &I5C Bth Edition 1963
=y &MS| Fipe
= Brazilan Standard, MER 5284;
= British Standard 5350
= European
T HEa
T HEB
T HEM
T e
T EUROFEAN
Cu
[ REHOLLOW
O SOHOLLOW
O CIHOLLOW
v BSEQANGL
* BSUNANGL
r BSEQDBAN
- BSSLDBAN
- BSLLDBAN
= Indian Standard T ables from [
= Unistrut

M KN DEG CEN SEC

= European

T HEa
T HEE

* HE320B
T HEM
T IFE
* |PE330
* [PE120
ELUROPEAN
1
REHOLLOW
SEHOLLOW
CIHOLLOWw
BSEQAMGL
® G0xE0:5
“w BSUMANGL
- BSEQDBAM
=~ BSSLDEAM
=~ BSLLDBAN

<ooadnyH

HEB

MAMET A INg A7 I It 1z S 5z SHAPE
HE100B 0.0026 0.00043 0001333 923008 1.67E-006  45E-006  3.34E-005 SE-005 1.2
HE120B 0.0034  0.000637 000176 1.33E-007  318E-006  SR4E-006  B3E-005  0.000144 1.2
HE140B 0.0043  0.000812 000224 201E-007  BBE-006 1.51E-005 7.857E-005 0.0002157 1.2
HE1E0B 0.00543 0001072 0002773 314E-007  S8.89E-006  249E-005 00001111 00003113 1.2
HE130B 000653  0.001232 000336  4.23E-007  1.36E-005  3.83E-005 00001511 00004256 1.2
HEZ00B 000721 0.00153 0.004  5.95E-007 ZE-005  B.7E-005 0.0002 0.00057 1.2
HEZ20B 00031 0001786 0004693  FEBE-O0F  2.84E-005 8.05E-005 00002582 0.0007355 1.2
HEZ240B 0.0106 0.00206 0.00544 1.03E-006 3.92E-005 0.0001126 00003267 0.0009383 1.2
HEZG0E 0.011s 000225 0006067 1.24E-006  S5.13E-005 000071432 00003346 0.001143 1.2
HEZ20B 00131 0.002562 000672 1.44E-006 EB53E-005 00001927 00004707 0001376 1.2
HE300B 0.0149 0002882 00076 1.86E-006 85GE-O05 00002517 00005707  O.O0ME7S 1.2
HE320B 0.0161  0.003209 00082 226E-006 9.24E-005 00003082 0.000616  0.001926 1
HEZ40B 00171 0.003564 00036 258E-006  363E-005 00003666  0.000646  Q.002157 1
HE3&0B 00181 0003938 0003 293006 00001014 00004319 0000E7E  0.002333 1
HE400B 00138 0.004752 00036 357006 0.0001082 00005768 00007213 0.002884 1
HE450B 00218 0.008572 00104 442E-006 00001172 00007989 00007813 0.003551 1
HES00E 00233 0005433 0012 54E-006 00001262 0001072 00002413 0004283 1
HES50B 0.0254 0.00732 00116 EO0ZE-006 00001308 000367 0000872 0.004371 1
HEEOOE 0.027 0.00837 0.012 EE3E-006 0.0001353 0007 0.000902 0.00s7 1
HEES0E 0.0286  0.003408 00124 741E-O06 00001338 0002106 0.000932 0.00648 1
HE7O0E 0.0306 0.01021 028 833E-006 0.0001444 0.002569  0.0003627 0.00734 1
HES00B 0.0334 0.01285 00132 949006 0000143 0003531 00003333 0.008373 1
HES00E 0.0371 0.01536 0014  1.14E-005 00001582 0004941 0.001055 0.01098 1
HE1000B 0.04 0.01763 00144 1.26E-005 0.0001628  0.006447  0.001085 0.01283 1
£ >

ak Cancel

The profile is added to the project and it appears in the left list-
box having a black dot in front of it.

Using the same procedure, add 3 additional profiles: IPE330, for
beams, IPE120 for the girders from table IPE and 60x60x5 for the
bracing from the table BSEQANGL. Press OK to close the form.

Note: You can add additional profiles at any time by following
this procedure and also view the full list of profiles used in your
model and add more profiles if needed.
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Step #5. Define the 3 levels of the model by pressing the icon BF Levels prags the Add Level
button 3 times to add 3 levels to your model. Modify the height of the 1% level by selecting the
Height cell of the 1** Level and entering 4. Make sure that Z Vertical Axis option is checked and

press OK to close the form.

Level Properties
Level Heights Options
Levels Visible | Add Level |
| Delete Level |
| DetectLevels Automaticaly |
| Merge Levels |

Base Elevation 0.0000

Z vertical Axis (else )

[Jupdate Levels for All Entities

Lok || cencd |

Step #6. Enter a Grid that will help you enter the columns quickly by clicking on the icon F Grid

that appears by clicking on the | Levels «

| ribbon tab to expand it. The grid is going to have

3 spaces (6m, 5m, 6m) in the horizontal direction (X) and 1 space (5m) in the sidelong direction
(Y). Enter 6 in the Distance text box and press the Add button. Repeat by entering 5 and Add, and

6 and Add.

Flacement

(®) Horizontal () sidelong

Spacing

6.0000 Distance: | 6.0000
5.0000

6.0000

| Add

Then, click on Sidelong in the Placement area
to enter the spacing in the Y direction, and
enter 5 and Add.

By pressing OK you are prompted to enter
the Insert Point for the grid. Type 0, 0, 0 and
press <ENTER>.

The grid is created, having its upper left corner A-1 at the point 0,0,0.
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You will be able to view the grid by pressing the Top Icon in
AutoCAD’s View Cube, or preferably by typing z (for Zoom), E (for

Extents) and press <ENTER>.

3.4, Create the 1° floor

Step #7. Start entering the columns by clicking on the icon

I ‘-.-rEI'tiI:a|and the pop-up dialog GTS

Member appears at the upper left corner of the screen.

GTS Member
Section
HE320E HEE European W
Material
Steel W
Releases Beta (o)
11 Fix-Fix W 1]

[ 5plit Intersecting Members
[ | split Ending Members
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This dialog helps you to quickly select
properties for the members that are going to
be entered. Select HEB320B as the cross
section for the columns. Make sure that
Material is set to Steel, Releases to Fix-Fix and
the Beta angle is 0. There is no need to close
this dialog manually.

Click at the intersection point between line A
and line 1 (point A-1) and the column will be
placed at this position. Repeat the same
procedure by clicking at the points B-1, C-1, D-
1, A-2, B-2, C-2 and D-2.

When you are done, press ESC to exit the
Vertical column command. The GTS Member
form is automatically hidden.



Step #8. You can easily change to an isometric view of the structure by pressing the small house
icon in AutoCAD’s View Cube.

@ . As you can see in the isometric view below, column members
1 to 8 were created together with joints 1 to 16 at their ends.
- Each column is 4.00m long, as defined in Level Properties
Cd (height of the first floor).
o <[
A
WCS

=]

j < e
. /\@
a\h =
& o

Step #9. Start entering the beams, along X axis, by clicking on the icon o Generate gpg the
prompt message Starting Point (x,y,z) appears, asking you to enter the coordinates or click on a
specific point on screen. Click on Joint 2 at the top joint of column 1 at position A-1.
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GTS Member

Section
IPE330 IPE European W

% Material
Stee v
Releases Beta (o)

N 11 Fix-Fix W S0 W
Split Intersecting Members
e \ [15plit Ending Members

Select IPE330 as the cross section and make sure that Material is set to Steel, Releases to Fix-Fix
and the Beta angle is 90. You have to set the Beta angle equal to 90 degrees in order to orientate
the local Y axis of the IPE cross section along the Z global axis. Moreover, make sure that the
option Split Intersecting Members is checked, to create the three beams along X axis with only
two clicks of the mouse: at joints 2 and 8. The beam from joint 2 to joint 8, will be split into three
parts, between joints 2, 4, 6 and 8, since joints 4 and 6 (columns at positions B-1 and C-1) intersect
this member.
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Then you have to define the Ending Point (x,y,z) so click at joint 8, as shown in the picture above.
Members 9, 10 and 11 will be created.

Since the command is still active, you are promted to enter the Starting Point (x,y,z), repeat the
same procedure by clicking on joint 10 (top of column at position A-2), check Split Intersecting
Members and then click at joint 16 (top of column at position D-2). Members 12, 13 and 14 will
be created.
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Step #10. Enter the beams, along Y axis. The command Generate Beams should be still active, else
you can call it again by clicking again on the icon o Generate The prompt message Starting Point
(x,y,z) appears, asking you to enter the coordinates or click on a specific point on screen. Click on
the Joint 2, that is the top of column at position A-1, keep the same settings as in the previous
step, regarding the cross section and Beta angle, but do NOT click on Split Intersecting Members.

In order to define the Ending Point (x,y,z) click at joint 10 (top of column at position A-2). Member
15 is generated.

Repeat the same procedure by clicking on the joints 4 and 12 to generate member 16, joints 6
and 14 to generate member 17 and joints 8 and 16 to generate member 18. Then, press ESC to
terminate the command.
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Step #11. Create an arc on the right side of the structure:

Type ARC and

- in order to Specify start point of arc or
[Center]: click on joint 8,

- to Specify second point of arc or [Center/End]:
type 19, -2 and press <ENTER> and

- to define the end point of arc: click on joint
16.

Step #12. Generate Members along the Arc: Click on the icon r~ 1D Curve and when the prompt
message Select Curve (Line or Arc) appears, click on the Arc that you have created in the previous

step.



The Select Mesh Properties form appears

Select Mesh Properties
where you have to enter:

Generate .
i - Material : Steel
(@) Members Elements - Beta Angle: 90
Material | Steel W - Section: IPE330
- Spacing U Direction: Uniform 8

Element Attributes
Type BPFHQ Thickness —

This command is going to generate 8 linear
Member Attributes members equally spaced along the arc.

g0 .

Type |[FRAME V' |Beta You can press Preview button to see the
Section |IPE330IPE European % | | - members as they will be generated.
Spacing U Direction Press the Create button and 8 members,

named 19 to 26, were created and 9 joints,
(@) Uniform 8 v named 17 to 25 were created along the arc.

LA Note that joints 17 and 25 are created on the
Defined by Line/Curve top of joints 16 and 8 correspondingly. Later
on, they are going to be merged together by

deleting duplicate joints.

Step #13. Hide Grid: Since the Grid is no longer needed it can be hidden using AutoCAD commands
to freeze the layer GRID_LAYER. This can be done by clicking on the Home Tab and then selecting
the GRID_LAYER from the drop down list of layers and clicking on its freeze icon.

Insert  Annotate  Parametric  View Manage Output Plug-ins  Online  Express Tools  GTS CAD Mo

.,/ e @ f/‘:r- #+Move () Rotate - Trim -~ & £ & & ‘g £ 8 & T J

o oc_:.:, Copy ,j|[\, Mirror ﬂ Fillet ~ 50 | Unsaved Layer State -

Line Polyline Circle  Arc _ : T
M - & [_\‘ Stretch [ ] Scale BB Aray - @& || §) Lo IO v|
Draw = Modify ~ Q o ot [ GRID_CIRCLES
[-] [Custom View] [2D Wireframe] | Q or f . Sl far |

Step #14. Turn OFF labeling:
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Visible Labels Click on the icon B8 ©Ptions jn the ribbon bar and
then uncheck the Visible Labels option for Joints,

[ Joints
Members and 2D Elements.
Memkb L . .
W Now labeling is turned off and it is easier and faster to
[ ] 20 Elements control the model.
30 Elements

Note: You can also delete or hide the Arc line as it is no longer needed.

Step #15. Mirror the structure: Switch to a floor pan view, by pressing the TOP of AutoCAD’s View
Cube.

Then, type MIRROR and when you get the notification Select objects: select the right part of the
structure, but not the members and joints that are on the mirror line. In order to make this
selection, make the 1%t and the 2" click of the mouse at the points 1 and 2 as shown in the picture
bellow and press <ENTER>. You will get a confirmation that 44 objects were found (or 45 if you
still have the arc).

4

N

When you get the message Specify second point of mirror line, click on the joints at points 3 and
4 as shown in the picture above.

Then, press <ENTER> and reply to the question Erase source objects? [Yes/No] <N>: , so as not
to delete the right part of the structure. The structure after the mirror command will look like the
following picture:
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Step #16. Switch to 3D View: Press the house icon to change the view to Isometric, and type Z and

E (Zoom, Extents). Click on the icon L colors to set different colors for each profile.

Sections Groups |
Categories
Sections Color Visible
HE3208 161 [v
IPE320 191 [v
IPE120 [v
60x60x5 50 2

Press OK to close the Color Options Dialog. Each cross section will now have a different color .

Press the icon "B 2D to display the 3D solid view of the model, replacing the wireframe view:

Press the icon fiTl Frame to switch back to wireframe view to be able to process CAD Modeler’s
and AutoCAD’s commands faster.

Step #17. Save your Model: In order to save your model just use AutoCAD’s save command and
store the DWG using any filename that you want.
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3.5. Create the 2" floor

Step #18. Copy the members and joints of the 1° floor to the 2" Type the command COPY and
when asked to Select objects: type ALL, so that everything is selected. You will get a verification
that 101 objects were found and then press <ENTER>.

In order to Specify base point or [Displacement/mOde] <Displacement>, click at the base of any
column such as point 1 in the picture above.

In order to Specify second point or [Array] <use first point as displacement>: click at the top of the
same column such as point 2 of the picture and then press <ENTER> in order to terminate the
copy function.

All entities of floor 1 are now copied to floor 2.

Step #19. Correct the Z coordinates of the 2™ floor: The copied columns are 4.00m long, since
they were copied from the 1% floor. In addition, the Z coordinate of the beams is equal to 8.00m
instead of 7.00m. Therefore, all copied joints that have Z coordinate equal to 8.00m should be
moved 1.00m lower.

Switch to FRONT View, by clicking on AutoCAD’s view cube.

Type MOVE in order to initiate AutoCAD’s move command and when asked to Select objects, click
on points 1 and 2, as shown in the picture below, selecting all the entities that belong to the top
of the 2" floor. You will get a notification that 77 objects were found and press <ENTER>.
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In order to Specify base point or [Displacement] <Displacement>: click ANYWHERE on the screen.
It makes no difference where you click since relative coordinates will be use to define the
displacement.

In order to Specify second point or <use first point as displacement>: type @0, 0, —1 and press
<ENTER>.

Now the height of the 2™ floor is correct and equal to 3.00 meters.

Note that you can reach the same result by switching to the 2™ Level using the icon
4 HigherLevel gng start entering the columns one-by-one, as you did in the 1% Level. Columns
will then have the correct height (3.00m), since the height of the second Level is defined equal to
3.00m when the levels were defined in a previous step. Then, copy only the beams from the 1%
Level to the correct position. However, it is somewhat faster to copy everything and then fix the
Z coordinate with a simple MOVE command as you did in the previous steps.

3.6. Create the 3" floor

Step #20. Copy the members and joints of the 2" floor to the 3™ : Type the command COPY and
when asked to Select objects: click on the same two points that were used in the previous MOVE
command as shown in the following figure.
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Since this is a crossing window, the columns are automaticallly selected. You will get a notification
that 77 objects were found and press <ENTER>.

In order to Specify base point or [Displacement] <Displacement>: click ANYWHERE on the screen.
It makes no difference where you click since relative coordinates will be used to define the
displacement.

In order to Specify second point or <use first point as displacement>: type @0, 0, 3 and press
<ENTER>.

Now the 2™ floor is copied to the 3™ one. There is no need to correct the Z coordinates as was
done when the 2™ floor was moved since the second and third levels have the same height.
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Step #21. Assign Level Properties:

Options Since all members were created from Level 1 using COPY
commands, all of them belong to level 1 and their correct
Add Level .
Level property should be assigned.
Delete Level Click at icon FF Levels , check the option Update Levels for
All Entities and press OK.
Detect Levels Automaticaly
Now every Member or Joint has the correct Level property
Merge Levels depending on its Z coordinate.
0.0000 You can switch between the levels of the model using the

Base Elevation 4. Higherlevel ang wr Lower Level icons. The current

7 Vertical Axis (else 1) level appears in the top caption of AutoCAD’s screen.

You can make whole structure visible by clicking on the
Update Levels for All Entities icon @ Al

Step #22. View and Save your model: Press the house icon to change the view to Isometric, and
type Z and E (Zoom, Extents).

Press the icon B8 2D to display the 3D solid view of the model, replacing the wireframe view as
shown in the following figure:
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Save your model, using a different file name (Save As...). By saving your model with a different
name each time, it is easier to back up to a previous state of the model.

3.7. Create bracing
Step #23. Place bracing members at the front:

Press the icon fifl Frame to switch back to wireframe view to be able to process CAD Modeler’s
and AutoCAD’s commands faster.

Levels Height Elevation |Visible  Clickaticon ¥ L=<I% check the
1 4000000 4.000000 |7 visible property for level 1 and
2 3.000000 7000000 I— uncheck it for all other levels and
3 3.000000  10.000000 || press OK.

Now only Level 1 is visible and it is easier to add the bracing members.

62



Click on the icon # Generate and click on the
joint located at Point 1 of the following image.

Select 60x60x5 as the cross section and make
sure that Material is set to Steel, Releases to
Fix-Fix and Beta angle is 0.

Click on joint located at Point 2, and the first
bracing member is created.

Click again on joint located at Point 2 and keep
the same properties for GTS Member as
defined before

Click on the joint located at Point 3, and the
second bracing member is created.

GTS Member

Section

60x60x5 BSEQAMNGL European W

Material

Steel W
Releases Beta (o)

11 Fix-Fix W U] W

[ ] split Intersecting Members
[ split Ending Members

Click on the joint located at Point 4 and keep the same properties for GTS Member.

Click on the joint located at Point 5, and the third bracing member is created.

Click again on the joint located at Point 5 and keep the same properties for GTS Member.

Click on the joint located at Point 6, and the fourth bracing member is created.
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Press ESC to terminate the Generate Beam command.

Step #24. Change the properties of the Bracing Members: Click on the icon &% Changein the
Members panel and when asked to Select objects: click on the 4 bracing members created in a

previous Step and press <ENTER>.

The Member Properties [Multiple Selection] form is displayed. Now, change the type to SPACE
TRUSS and press OK.
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Member Properties [Multiple Selection]

Model | Member Loads | Member Temperature Loads | Member Distrortions

General Section Properties Releases & Elastic Connection spring values
Name Section @ | <Select Section> AR Quick Selection : v
Level : B Ix Start  Spring End  Spring
Ay Iy : [=]Fx [=]Fx
Type - Incidences Az Iz: E‘FY E‘FY
Type ! <Select Type> W Sy: Ey: [a]Fz [a]Fz
- i i
- SPACE TRUSS vd: Yo [m]my [=]my
Beta Angle : 2 zc [m]Mz [=]Mz
Physical Member hd Shape Code :

End Sizes OR Member Eccentricities (Offsets)

Groups Start End
Material Properties

Inactive e Remave : -
Groups that Member belongs Material ; | <Select Material - MREE Sizes :

E: Density ' ¥

G: CTE: ¥ v

Poisson 7 7

Cancel Apply Help

This modification applies to all selected members.

Step #25. Copy bracing member to the back: Type COPY and when asked to Select objects: click
on the 4 bracing members created in a previous Step and press <ENTER>.

In order to define Specify base point or [Displacement/mOde] <Displacement>: click on the Joint
at Point 1 of the following image.

In order to define Specify second point or [Array] <use first point as displacement>: click on the
Joint at Point 2 inf the image on the next page.

Press ESC to terminate the COPY command.
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Step #26. View and Save your model: Press the icon B 20 1o display the 3D solid view as shown
in the following image:
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Save your model, using a different file name (Save As...).
Make the entire structure visible by clicking on the icon E7 All
Click on the icon fifl Frame to switch back to the wireframe view.

3.8. Create girders
Step #27. Split the beam members at the top level: Clicking on the 4 Higher Level jcon move to
level 3. The current level is displayed at the top caption of AutoCAD:

GTS CAD Modeler | M KN DEG CEN SEC | Level: 3

Click on the icon o Split and click on the members A and B as shown at the following image, and
then press <ENTER>.

In order to define Distance for spliting the member or number of parts (negative number), enter
-8, so that the beams A and B will be split into 8 equal parts.

Click again on the icon o Split and click on the members C and D as shown at the following
image, and then press <ENTER>.

In order to define Distance for spliting the member or number of parts (negative number), enter
-4, so that the beams C and D will be split into 4 equal parts.
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Step #28. Place girder members at the top level: Click on the icon o Generate and click on joint
located at the point 1 of the following image.

GTS Member Select IPE120 as the cross section and make

sure that Material is set to Steel, Releases to

Section Fix-Fix and Beta angle is 90.

IPE120 IPE European W

Material . o . .
Click on the joint at point 2 and the girder

Steel W .
member is generated.

Releases Beta (o)

11 Fix-Fix W a0 W

Having the command still active, click on the
joints at points 3 and 4 and another girder

[ ] split Intersecting Members member is generated.

[ ] split Ending Members

Continue by clicking on joints at points 5 and 6
and another girder member is generated.

Continue by clicking on joints at points 7 and 8
and another girder member is generated.

Continue by clicking on joints at points 9 and 10 and another girder member is generated.

Continue by clicking on joints at points 11 and 12 and another girder member is generated.
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Continue by clicking on joints at points 13 and 14 and another girder member is generated.

Click on the joint located at point 15 and check
the option Split Intersecting Members, so that
common joints will be created along the
previously created X-direction girders.

Click on joint at point 16 and the girder
member is generated. Existing girders are
split.

Click on the joint located at point 17 and check
the option Split Intersecting Members.

Click on the joint at point 18 and the girder
member is generated. Existing girders are
split.

GTS Member

Section

IPE120 IPE European

Material
Steel

Releases

11 Fix-Fix W

Split Intersecting Members
[ split Ending Members

Beta (o)

a0 W

Click on the joint located at point 19 and check the option Split Intersecting Members.

Click on the joint at point 20 and the girder member is generated. Existing girders are split.
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Press ESC to terminate the Generate Beam Command.

Step #29. Add eccentricities to the Girders: Press the icon B8 20 to display the 3D solid view:
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Click on the Top Icon on AutoCAD’s View Cube to switch to the top view in order to be able to
select girder members easily.

Click on the icon&% Change and when asked to Select objects: click on the 2 Points of the following
image, to select all girder members, and press <ENTER>.
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The Member Properties [Multiple Selection] form is displayed so you may now specify member
eccentricities.

Enter 0.25 for the Z Starting Eccentricity

End Sizes OR. Member Eccenfricities (Offsets)
and 0.25 as the Z Ending Eccentricity.

End

Sizes :
Press OK.

1l
il

Y Y
Now the deformable axis of the girder
0.25 0.25 .
Z: Z: members has been moved 0.25m up in the
Z direction.

Switch back to the isometric view by clicking on the House icon on AutoCAD’s view Cube to see
the result. The girder members now sit on the upper flange of the beam members.
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3.9. Create an opening
Step #30. Delete a joint to create an opening: Select the Joint Located in Point A of the image

above and press the DEL key.

Warning: All structural entities (members, elements, etc) connected to this Joint will also be
deleted? (Yes/No) appears and continue by pressing Y and <ENTER>,

The Joint is deleted together with all members connected to the joint.
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3.10. Create Supports
Step #31. Support the joints at the base of the model:

Make the entire structure visible by clicking on the icon B Al and press Z and E (Zoom Extents).

Switch to the FRONT View, by clicking on Front on AutoCAD’s view cube.

Click on the icon =% 3upport gnd select the window by clicking at points 1 and 2 in the following
image. All the bottom joints are selected and press OK to finish the selection.
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Restraints & Spring values The Joint Properties [Multiple Selection]
form appears.

Quick Selection: | Pin vl

Restraint Spring Restraint  Spring

lFx I:I [ I:I Select Pin using Qu'ick Selection, and Fx, Fy
and Fz are automatically checked.

i =

S =

Press OK.

All the bottom joints are now pinned and
have an orange color instead of green to
indicate that they are supported.

3.11. Check the model

Step #32. Check for duplicate joints: In order to check for joints having the same coordinates, click

@I Locate Duplicates loints =

on theicon under the | panel.

For the Merge Accuracy <0.001000>, just press <ENTER> to accept the default value.

The Merge Joints form appears where you can see the list of joints having the same coordinates.
Make sure that Merge option is checked for all pairs and press OK.

Merge Joints

— Select Al
Joint Duplicate Merge
g 2 |7 Unselect Al
16 17 I7

QK

Cancel

By entering the same command again, for the 2" time, you should get the notification that 0
duplicate joints found .

Step #33. Check for floating joints: In order to check for joints not connected to the model, click

"B Locate Floatings Joints =

on the icon under the | panel. If your model was
created as described so far, you should get a notification 0 floating joints found.

3.12. Define Groups

Step #34. Create Group Names: It is optional to define Groups in your model but it is strongly
recomended to do so since it will be easier to control the display and selection for parts of your
structure.
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Click on the icon =« List in the Groups panel and the Group dialog appears.

Groups
Group Properties
o Mame | Physical
1 Columns |_
2 Beams |_
3 Girders |_
4 [

Press the Add Group button and enter Columns as Name of the group.

Press the Add Group button and enter Beams as Name of the group.

Press the Add Group button and enter Gi rders as Name of the group.

Press the Add Group button and enter Bracing as Name of the group.

Press OK to close the form.

Step #35. Add Columns to their Group.

Add Group

Delete Group

QK

Cancel

Click on the icon Categories
I I Colors and make only Sections Color Visible
profiles HE320B visible by HE320B 161 |7
unckecking all others. IPE33D 191 I—
IPE120 [
BB 50
Press OK. > I_
Select Group Click on the icon =% +Members i the Groups
panel and make sure that the Group Columns
Group is selected as the active group.
Columns v| EI
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Select everything on the screen in a full
window and press the Enter key.



To verify that the group is applied correctly,
you can double click on a column and in the
Member Properties form, you will be able to
see its Group definition.

Step #36. Add Beams to their Group:

Groups

Inactive

Remove

Groups that Member belongs

Columns

Click on the icon  Categores
I I Colors and make only Frgfine Colar Visible
profiles IPE330 visible by HE320B 161 |—
unckecking all others. IPE330 191 _
IPE120 [
BeBlns 50
Press OK. I_
Select Group Click on the icon ™= +Members and make
sure that the Group Beams is selected as the
Group active group.
Beams W

Step #37. Add Girders to their Group:

Select everything on the screen. in a full
window. and press the Enter key.

Click on the icon Categories
Bl Colors 3ng make only Sections Color Visible
profiles IPE120 visible by HE320B 161 [
unckecking all others. IPE330 191 [~
IPE120 _
B0x60x5 30
Press OK. E
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Select Group Click on the icon =% +Members 304 make
sure that the Group Girders is selected as the
Group active group.

Girders W
Select everything on the screen. in a full

window. and press the Enter key.

Step #38. Add Bracing to their Group:

Click on the icon Categories

I I Colors and make only Sections Color |‘u‘isih|e |
profiles 60x60x5 to be HE320B 161 B
V|tsr|1ble by unckecking all IPE330 191 B
others.
IPE120 m
60605 50 v
Press OK.
Select Grﬂup CIle on the icon E +Members and make
sure that the Group Bracing is selected as the
Group active group.
Bracing W

Select everything on the screen. in a full
window. and press the Enter key.

3.13. Define Loads
Step #39. Define Self Weight: Click on the icon Bl >elf Weight3nd the Self Weight dialog appears.
Enter:

- SWas Name

- Self Weight as the Load Description

- Negative Z as the Global Axis for the direction of the load
- 1.0 as Factor

- Check Include finite elements

and press Create New to create the new loading and then Exit to close the dialog.
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Self Weight or Dead Loads

Load Information

Load ID : <Mew= (¥ Create New

Save [ Modify

i1
MName : SW

e
Load Description : Self Weight

Loads applied parallel to this Global Axis

() Negative Y (") Pasitive Y
(@) Negative Z () Positive Z
() Negative X (") Pasitive X

Factar : III Indude Finite Elements

Step #40. Define Load Cases: Click on the icon A Load Cases 3nd the Load dialog appears.

Enter:

- LLasName
- Live Load as the Load Description

and press Create New.
Load Case

Load Case Information

Mame (up to & chars) : L
Description : | Live Lﬂadl
Load Cases List ; | |
Enter:
- PLas Name

- Point Load as the Load Description

and press Create New.
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Delete



Load Case

Load Case Information

Mame {up to & chars) : FL Create Mew
Description | Point Load Save [ Modify
Load Cases List : ||_|_ Delete

Press Exit to close the dialog.

Step #41. Apply Live Loads: Live Loads will be applied only to Beam Members, therefore click on

the icon I I Colors select the 2" Tab in order to colorize members by their group and make only
the Group Beams visible and press OK.

Sections | Groups

Categories
Groups Color |‘u“isi|::||e
Columns 161 |
Beamns 191 v
Girders |_
Bracing 50 D
UnGrouped data 7 v
Loads -

Click on the icon -}- Member Load | under| |panel. Using a full window, select all
entities that appear on screen and press <ENTER> to finish with the selection.

The Member Properties [Multiple Selection] form appears having the tab “Member Loads” active.
Click on LL at the “Empty Load Cases” list box and then enter

- Uniform as the Load Distribution
- Force as Load Type

- ZGlobal as Direction

- -5asVv1

- Fractional as Location

- 0.0asll

- 1l0aslL2

Press Create New and the number 125 appears next to the $ symbol the Empty Load Cases list
box. This is a notification that 125 members are loaded in Load Case LL.
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Member Properties [Multiple Selection]

Model | Member Loads | Member Temperature Loads | Member Distrortions

Applied Load Cases Loading
Load Case L Create New
Description : Live Load Save [ Modify
Loads in this Load Case : v Delete
Load Distribution
(7 Concentrated Member Start
_ LW
(@) Uniform E
(CLinear s
h L2
Empty Load Cases () Triangular
PL &[0] o ) ) . .
Load Type and Direction Loading Magnitude Loading Location from Start
(@) Force (% () Local Vi -5 @ Fractional " 0.0
(O Moment (® Global V2 (D bsolute 12 L0

Cancel Apply Help

Press OK to close the dialog.

By double clicking on one beam and then selecting the Member Loads tab and clicking on LL at
the Applied Load Cases List Box, you will be able to view and edit the existing loading values of
the specific beam.

Click on the icon I I Colors , select the 1°* Tab in order to colorize members by their section and
then select everything to be visible and press OK.

Sections Groups

Cateqgories
Sections Color |Uisib|e
HE3208 161 v
IPE320 191 v
IPE120 v
60605 50 v

Step #42. View Live Loads: Click at the icon fiTl Frame to switch to the wireframe view.

In the menu bar, click on GTS Display>Member Loads and the Display Loads form appears:
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Display Loads Select LL as the Load case and leave the other
display options at their default values.

Load Case

LL v
Display Type Press Show and the loading arrows are
[ Joint Loads Member Loads displayed.
Display Options

0. 100000

Scale Factor C trated _

o Click on Clear when you are done and Close to

ictri 0, 100000 . )

Scale Factor Distributed exit from the d|a|og_
Arrowhead Size 0.150000
yalues Fant Size 0.250000

Show Clear Close

Click at the icon "B 2D o display the 3D solid view.
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Step #43. Apply Joint Load: A Joint load will be applied to the Joint located at Point A of the
following image.

Zoom closer to the specific point using AutoCAD’s zooming functions.

Click on the icon & Joint Load ynder the | Loads = |panel, click on the joint at A and press
<ENTER> to finish with the selection.

The Joint Properties [Multiple Selection]form appears having the tab “Joint Loads” active.

Click on PL in the “Empty Load Cases” list box and then enter -3 for Force Z as shown in the Joint
Properties form on the next page.

Press Create New, and the number 1 appears next to the $ symbol in the Load Cases list box. This
is a notification that 1 joint is loaded under the Load Case PL.
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Joint Properties

Model | Joint Generalized Loads

Applied Load Cases Loading
Load Case : FL Create MNew
Description : Paint Load Save [ Modify

Loads in this Load Case : v Delete

Applied Load Values

Moment X : Moment ¥ : Moment 2 :

Applied Displacement Values

Empty Load Cases

LL 5[0

Tran X : Tran ¥ : Tran Z :

RotX: RotY : RotZ:

Step #44. View Joint Load: Click at the icon fitl Frame to switch to wireframe view.

In the menu bar, click on GTS Display>Jont Loads and the Display Loads form appears:
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Click at the icon "B 2D o display the 3D solid view.

Display Loads

Load Case

PL W
Display Type
Joint Loads [ ] Member Loads

Display Options

Scale Factor Concentrated 0.100000
Scale Factor Distributed 0.100000
Arrowhead Size 0.150000
Values Font Size 0.250000
Show Clear Close

Select PL as the Load case and leave the
other display options at their default values.

Press Show and the loading arrows are
displayed.

Click on Clear when you are done and Close
to exit from the dialog.

e

Step #45. Define Load Combinations: Click on the icon FH Load Coemb. 3nd the Load Combination
dialog appears. Enter:

CB1 as Name

Load Combination 1 for the Description of the Load Combination
Click on SW, Enter 1.35 as the factor and press ADD>>

Click on LL, Enter 1.5 as the factor and press ADD>>

Click on PL, Enter 1.5 as the factor and press ADD>>

Press Store
Press Done to close the dialog.
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New Form Load or Load Combination

Load Information Type
Mame : el (®) Load Combination
e | Load Combination 1 | () Form Load
Combine
SW (Self Weight) SW 1,35000
LL {Live Load) LL 1.50000
PL {Point Load) PL 1.50000

CB1 (Load Combination 1) 'SW' 1,35000 'LL" 1.50000 'PL' 1.50000

Delete
Factor : Item

1.00000

All Formed Loads or Combinations

Bt | | Delete

3.14. GT STRUDL Input File

Step #46. Create GTI: Click on the icon &TI Create GTland the Create GT STRUDL Input file dialog
appears. Keep the default GTI filename, check all options except “Read Finite Element Results” as
shown in the following image and press OK.
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Create GT.STRUDL Input File

GTI Commands

T File - F:\00.5TRUDL Europe\Exampled 15tep46. ati

Perform Stiffness Analysis

Create Commands to Read Results

Read Joint Displacements

Read Member Forces

Read Section Forces Mumber of Sections: 10
Read Section Displacements Mumber of Sections: 10
[ |Read Finite Element Results

Read Code Check Results

Step #47. View/Edit GTI: Click on the icon Edit GTl 3nd the GTI file created in the previous step
will be opened by the system’s default text editor.

Step #48. Execute GT STRUDL: Click on the icon [ Execute GT STRUDL g the GTI file created in
the previous step will be sent to GT STRUDL main program that is waiting in the background.

Stiffness analysis is automaticaly performed and DBX result files are automaticaly created.

In order to demonstrate the use of the command that reads back design results, add the following
commands into GT STRUDL main window (note that the steel design Parameters are incomplete)

PARAMETERS
CODE EC3 ALL MEMBERS
CHECK ALL MEMBERS AS BEAM

WRITE REPLACE CODE MEMBERS EXISTING

The result of the CHECK ALL MEMBERS command shown above is that members 148 149
150 151 152 153 154 155 FAILED CODE CHECKS

In addition, you can enter GTMenu to view the model and the results as described in the GTMenu
User Guide. The structure is displayed in GTMenu as shown on the next page.
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n] UNITS: M KN DEG CEN SEC Arrow Keys = Rotate Select All Types

A

Step #49. Read Results from GT STRUDL: In CAD Modeler, click on the icon

izu
i
14

b4 Read GT STRUDL Results 3y the Read GT.STRUDL Results dialog appears. Check all options
except “Read Finite Element Results” as shown below and press OK.

Read GT.STRUDL Results

Read DBY Results

GTI Directory : F:\00.STRUDL Europe
Read Joint Displacements

Read Member Forces

Read Section Forces Mumber of Sections: 10

Read Section Displacements Mumber of Sections: 10

[ |Read Finite Element Results

Type of element result : Stresses
Surface : <ALL >
Read Code Ched: Results
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3.15. Display Results

Step #50. Show Displacements: In the menu bar, click on GTS Display>Deformed Structure and
then select SW as load Case and press ENTER twice. The deformed structure will be drawn as
shown below.

Repeat and select PL as the Load Case and the deformed structure appears as shown in the
following image:
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In the menu bar, click on GTS Display>Undeformed Structure to return to the original undeformed
position of the model.

Step #51. Show Code Check Results: In the menu bar, click on GTS Display>Member Code Check
Results.

The following image is drawn with the bracing members that failed the check (149 to 155)
appearing in red and members that passed the check appearing in blue.
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4.  Tutorial Example #2

4.1. Introduction

The modeling and analysis of the tank shown below is demonstrated in a step-by-step process
using CAD Modeler and GT STRUDL finite element analysis.
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4.2. Open CAD Modeler and start working

Step #52. Launch GT STRUDL by selecting the icon “CAD Modeler” in the Welcome to GT STRUDL
dialog shown below. The version of AutoCAD selected during the installation will be automatically
launched, together with CAD Modeler’s menus and ribbon bar.

G Welcome to GT STRUDL

New | Bdsting | Recert |

{1 CAD
i3} |
Model Wizard GT Menu Command Mode CAD Modeler
I lUse CAD Modelerto create a GT STRUDL model.

Worlking Directony
|7 IF:\H-I]'.STHLIDL Burope07-Training " CADModeler ﬂ _I

[T Specify a Userdat file: I j _I [T ReadOnly
[T Dont show Welcome Screen in the future

Optiuns...l 0K | Cancel | Heb |

4.3. Define the basic geometry of the model

Step #53. Define the correct Units by pressing the iconF Units gnd select Meters (m) and
KiloNewtons in the Units Form.
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Units

Length Force Angles

() Inches (in) () Pounds {lbs) (®) Degrees
() Feet ft) () Kips (") Radians
(@) Meters (m) () Tons () Cycles
() Centimeters {cm) () Kilograms

() Milimeters {mm) () Metric Tons Time
Temperaturs (") Newtons (®) Seconds
(") Fahrenhait (®) KiloNewtons () Minutes
(®) Centigrade () MegaMewtons ) Hours

Careol

Step #54. Create an AutoCAD Polyline that will describe the outline of the tank. Type the following
commands at the command prompt (each command is followed by an <ENTER>):

PLINE
0,0,0
@10,0
ARC
@4, 4
@-4,4
LINE
@-10,0
CLOSE

The polyline shown in the picture below is created after entering Zoom and Extents at the
command prompt.
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Step #55. Create a Line along the height of the tank: Switch to the isometric view of the structure
by pressing the small house icon in AutoCAD’s View Cube.

O . Type the following commands at the command prompt (each
A command is followed by an <ENTER>):
R
w > <E LINE
o 0,0,0
@0,0,4
WES <ENTER>

The line shown at the picture below is created.

Click on the TOP icon of the AutoCAD’s View Cube in order to
switch back to floor plan view.
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4.4. Create the bottom of the tank
Step #56. Generate the Finite Elements inside the polyline, at the bottom of the Tank: Click on the

icon B 20 Area and when the prompt message Poly Select Boundary Polyline or Circle appears,
click on the Polyline that you have created in the previous step.
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Select Mesh Properties

Generate

Material | Concrete W

Element Attributes

Type (SBHTE % Thickness 020

Mesh Geometry

External Boundary obj-563

Boundary Maximum Edge Size 0.5

Do not split boundary more than Max

Element Maximum Area 10.513274

Mesh Quality |High W

Internal Boundaries Internal Joints

Add | |Remove

Multia | | MultiR. Add | |[Remowe

Spacing Extrude Direction
®) Liniform 4
Variable

Defined by Curve, Size: 3.242418

Labeling

More ==

Preview Clear Create Close

The Select Mesh Properties form appears
where you have to enter:

Material : Concrete

Type: SBHT6, meaning triangular
elements having 6 degrees of
freedom per node

Thickness: 0.2

Boundary Maximum Edge Size: 0.5
Mesh Quality: High

You can press the Preview button to see the
finite elements as they will be generated.

Press the Create button to create the finite
elements and joints on the bottom of the

tank.
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Step #57. Turn OFF labeling and view mesh:

Visible Labels Click on the icon 88 ©Piens jn the ribbon bar and
) then uncheck the Visible Labels option for Joints,
|:|J-:||nts
Members and 2D Elements.
W[ J Now labeling is turned off and it is easier and faster to
[ ] 2D Elements control the model.
30 Elements

The finite element mesh, without labeling, is shown in the image below.
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4.5. Create the walls of the tank
Step #58. Generate the finite elements that will model the Wall of the Tank by extruding the
polyline: Click on the icon L= 30 Bxtrude (Note: the display of joints and elements previously
created is automatically turned off to make selection of the polyline and extrude line easier).

When the prompt message Select Line, Arc, Circle or PolyLine to be Extruded appears, click on the
Polyline that you have created in a previous step, as shown in the following picture (Click #1).
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When the prompt message Select Extrude Direction Curve (Line or Arc)appears, click on the line
that you have created in a previous step, as shown in the picture below (Click #2).
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Select Mesh Properties

Generate

Material | Concrete

Element Attributes

Type |5BHQG % |Thickness

Mesh Geometry

External Boundary obj-563

Boundary Maximum Edge Size 0.5

| Do not split boundary maore than Max

Element Maximum Area 10.513274

Mesh Quality Very Low

Internal Boundaries Internal Joints

AL

Ly

D - "
RE e

Multi | | MultR

Spacing Extrude Direction

'1:0:3 Liniform 3 W
() variable
Defined by Curve, Size: 3.242418
Labeling
More ==
Preview Clear Create Close
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The Select Mesh Properties form appears
where you have to enter:

Material : Concrete

Type: SBHQ6, meaning quad
elements having 6 degrees of
freedom per node

Thickness: 0.2

Boundary Maximum Edge Size: 0.5
(Note: This must be the same as when
the mesh in the bottom of the tank
was created so the mesh will be the
same along the polyline)

Mesh Quality: High

Spacing Extrude Direction: Uniform
and select 8 spaces in the pulldown

You can press the Preview button to see the
finite elements as they will be generated.

Press the Create button to generate the finite
elements and joints on the wall of the tank

The finite element mesh is presented in the
following image.
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Step #59. Check for duplicate joints: Since both meshing functions described above generated
joints along the polyline, pairs of joints having the same coordinates exist in the model and they
have to be merged together. In order to check for joints having the same coordinates, click on the

icon'@ Locate Duplicates |, 4ar the Joints = |pane|.

For the Merge Accuracy <0.001000>, just press <ENTER> to accept the default value.

The Merge Joints form appears where you can see the list of joints having the same coordinates.
Make sure that Merge option is checked for all joint pairs and press OK.
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Merge Joints

List Select Al
loint Duplicate Merge F
1 281 |7 Unselect Al
1 363 v
z = v
3 203 v
4 284 |7 Cancel
5 285 v
6 286 v
7 287 v
8 288 v
9 289 v
10 200 v
1 291 v
12 292 v
13 293 v
14 204 v
15 295 v
16 296 v
17 297 v
18 208 v
19 299 v
2 300 v
21 301 v
22 302 v
23 303 v
24 304 v
25 305 v
2% 306 v y
-

By entering the same command again for the 2" time, you should get the notification that 0
duplicate joints found .
Step #60. Switch to 3D View: Press the house icon to change the view to Isometric, and type Z and

E (Zoom, Extents). Click on the icon 88 “Ptiensto set a different color for 2D finite elements.
When the Display Options form appears, click on the white button next to “2D Element”, to define
a different color. Using this form you can also define Object Sizes in the current length units.
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LU,

Display Options
Visible Objects Visible Labels
Joints -| [ ] Joints
Members | [ |Members
20 Elements | [ |20 Elements
3D Elements | 3D Elements
Label Settings - Font Sizes Ohbject Sizes
Joints : 0. 250000 Joint : 0.050000
Members : 0.250000 Load Arrowhead : 0.150000
2D Elements : 0.250000
. Scale Facto
30 Elements : 0. 250000 cale Factors
Annotation : 0.250000 Concentrated Load : 0.100000
Load Values : 0.250000 Distributed Load : 0.100000
Carcl
' Select Color
Indesc Colar
AutoCAD Color Indesc (AC1):
ANEEEEEEEEEEEN
[T
T [ T T T T T T [T ]
[ T [ T LT[ [T [] | ]
|
L]
l-----l-----l-
T [ [T 11| L[
Illlllllllllll

] ] ByLayer ByBlock
EEEN ] 1

Color;
204

Cancel || Help
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Press OK to close the Color Options Dialog. The elements will now have the color that you selected

Press the icon "B 2D to display the 3D solid view of the model, replacing the wireframe view:

Press the icon fifl Frame to switch back to wireframe view to be able to process CAD Modeler’s
and AutoCAD’s commands faster.

Step #61. Save your Model: In order to save your model, use AutoCAD’s save command and store
the DWG using any filename that you want.

4.6. Create Supports
Step #62. Support the joints at the base of the model:

Switch to the FRONT View, by clicking on Front on AutoCAD’s view cube.

Click on the icon = 5upport and select the window by clicking at points 1 and 2 in the following
image. All the bottom joints are selected and press OK to finish the selection.
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Restraints & Spring values

Quick Selection : Pin

Restraint Spring Restraint  Spring
Fx [Jmx

Fy [Imy

Fz [[Imz

The Joint Properties [Multiple Selection]
form appears.

Using the Quick Selection, select Pin and
note that Fx, Fy and Fz are automatically
checked.

Press OK.

Press the house icon to change the view to
Isometric, and type Z and E (Zoom, Extents).

All the bottom joints are now pinned and have an orange color instead of green to indicate that

they are supported.

105



4.7. Check the model

Step #63. Check for duplicate joints: In order to check for joints having the same coordinates, click

@I Locate Duplicates loints =

on the icon under the | panel.

For the Merge Accuracy <0.001000>, just press <ENTER> to accept the default value.
You should get the notification that 0 duplicate joints found .

Step #64. Check for floating joints: In order to check for joints not connected to the model, click

"B Locate Floatings Joints =

on the icon under the | panel. If your model was
created as described so far, you should get a notification that 0 floating joints found.

4.8. Define Groups
Step #65. Create Group Names: It is optional to define Groups in your model but it is strongly
recomended to do so since it will be easier to control the display and selection for parts of your
structure.

= List

In the Group panel, click on the icon and the Group dialog appears.
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Groups
o s
1] Mame | Physical
1 =

Press the Add Group button and enter Bot tom as Name of the group.
Press the Add Group button and enter Wa 11l as Name of the group.

Press OK to close the form.

Step #66. Add the elements in the bottom of the tank to the Group Bottom:

Switch to the FRONT View, by clicking on Front on AutoCAD’s view cube.

Select Group " Click on the icon M +shells e Group
panel and make sure that the Group Bottom is
Group selected as the active group.
Bottom vl EI

Make a selection by clicking at the points 1
and 2 of the following image and press the
Enter key.

2

All the shell elements located in the bottom of the tank are now selected and added to group
“Bottom”.
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Step #67. Add the elements in the tank wall to the Group Wall.

Select Group Click on the icon M *Shells 504 make sure
that the Group Wall is selected as the active
Group group.
Wall W

Make a selection by clicking at the points 1
and 2 of the following image and press the
Enter key.

All shell elements located in the wall of the = Groups
tank are now selected and added to group
“Wall”.

Inactive Remave

Groups that Element belongs

Wall

To verify that the group is applied correctly,
you can double click on a element in the wall
and in the Shell Properties form, you will be
able to see its Group definition in the Shell
Properties form.

Press the house icon to change the view to Isometric, and type Z and E (Zoom, Extents).

Click at the icon G 30 to display the 3D solid view as shown in the following image and save your
model.

108



4.9. Define Loads

Step #68. Define Self Weight: Click on the icon Bl >elf Weight3nd the Self Weight dialog appears.
Enter:

- SWas Name

- Self Weight as the Load Description

- Negative Z as the Global Axis for the direction of the load
- 1.0 as Factor

- Check Include finite elements

and press Create New to create the new loading and then Exit to close the dialog.
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Self Weight or Dead Loads

Load Information

Load ID : <Mew= (¥ Create New

Save [ Modify

i1
MName : SW

e
Load Description : Self Weight

Loads applied parallel to this Global Axis

() Negative Y (") Pasitive Y
(@) Negative Z () Positive Z
() Negative X (") Pasitive X

Factar : III Indude Finite Elements

Step #69. Define Load Cases: Click on the icon A Load Cases 3nd the Load dialog appears.

Enter:

- LLasName
- Live Load as the Load Description

and press Create New.
Load Case

Load Case Information

Mame (up to & chars) : L
Description : | Live Lﬂadl
Load Cases List ; | |
Enter:
- PLas Name

- Pressure Load as the Load Description

and press Create New.
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Load Case

Load Case Information

Load ID (up to & chars) : PL Create Mew
Descriplion : | Prezsure Load| Save [ Madify
Load ID List : | LL | Delete

Press Exit to close the dialog.

Step #70. Apply Live Loads: Live Loads will be applied only to the bottom of the tank , therefore

click on the icon Ll Colors | select the 2™ Tab in order to colorize elements by their group and
make only the Group Bottom visible and press OK.
Sections | Groups

Categories

Groups Color |1u“i5i|::lle
sotom o

Wall 191 [
UnGrouped data |_
Click on the icon £ Shell Load ynder the l o |panel. Using a full window, select all

entities that appear on screen and press <ENTER> to finish with the selection.
The Shell Properties [Multiple Selection] form appears having the tab “Element Loads” active.
Click on LL at the “Empty Load Cases” list box and then enter:

- Surface as the Force Type

- Zas Direction

- Global as System

- Uniform as Load Distribution
- -40asvl

Press Create New and the number 476 appears next to the $ symbol the Empty Load Cases list
box. This is a notification that 476 elements are loaded in Load Case LL.

111



Element Properties [Multiple Selection]

Model | Element Loads

Applied Load Cases Loading
loadCase: | Create New
Description : Live Load Save [ Modify
n Delete

Loads in this Load Case :

Force Type Direction System Load Distribution Values (B or 5)
() Body o () Local (®) Uniform vi:
) () Planar w2
(@) Surface Oy _
B (®) Global () Variable w3
() Edge @z () Projected Ve

Empty Load Cases

PL 8[0]

Cancel Apply Help

Press OK to close the dialog.

By double clicking on one element and then selecting the Element Loads tab and clicking on LL at
the Applied Load Cases List Box, you will be able to view and edit the existing loading values of
the specific shell.

Step #71. Apply Pressure Load: Pressure Load will be applied only toelements in the Group Wall,

therefore click on the icon I I Colors | Select the 2™ Tab in order to colorize elements by their
group and make only the Group Wall visible and press OK.

Sections | Groups

Categories
Groups Color |‘u‘isi|::||e |
Bottom 161 [
ol d
UnGrouped data [

Click on the icon E‘: Shell Load , under the | Loads ~ |panel. Using a full window, select all

entities that appear on screen and press <ENTER> to finish with the selection.

The Shell Properties [Multiple Selection] form appears having the tab “Element Loads” active.

Click on PL at the “Empty Load Cases” list box and then enter:
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- Surface as the Force Type

- Zas Direction

- Local as System

- Uniform as Load Distribution
- Sasvl

Press Create New and the number 656 appears next to the $ symbol the Empty Load Cases list
box. This is a notification that 656 elements are loaded in Load Case PL.

Element Properties [Multiple Selection]

Model | Element Loads

Applied Load Cases Loading

Load Case : FL

Description : Pressure Load

Loads in this Load Case :

Force Type Direction
() Body My
(®) Surface iy
':::::' Edge .:i:. b

Empty Load Cases

LL S[476

Press OK to close the dialog.

System
(@ Local
() Planar
() Global

() Projected

Create New

Load Distribution Values (B or 5)

{®) Uniform i 5
v
(") Variable w3
v
Cancel Apply Help

Click on the icon B Colors . Select the 2" Tab and make everything visible.

Step #72. Define a Load Combination: Click on the icon F Load Comb. 3nd the Load Combination

dialog appears. Enter:

- (CB1asName

- Load Combination 1 for the Description of the Load Combination
- Click on SW, Enter 1.3 as the factor and press ADD>>
- Click on LL, Enter 1.5 as the factor and press ADD>>
- Click on PL, Enter 1.1 as the factor and press ADD>>

- Press Store
- Press Done to close the dialog.
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Mew Form Load or Load Combination

Load Information Type
Mame : el (®) Load Combination
For Load Combination 1 () Form Load
Combine
S (Self Weight) SW 1.20000

LL (Live Load LL 1.50000
d PL 1.10000
Delete

Factor : Item
11

STORE \/

4.10. Create GT STRUDL Input File

Step #73. Create GTI: Click on the icon STI Create GTlgand the Create GT STRUDL Input file dialog
appears. Keep the default GTI filename, check the options “Perform Stiffness Analysis”, “Read
Joint Displacements” and “Read Finite Element Results” as shown in the following image and
press OK.
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Create GT.STRUDL Input File

GTI Commands
= F:\00.5TRUDL Europe'Example0 25tep22. gt E
Perform Stiffness Analysis

Create Commands to Read Results

Read Joint Displacements

[ |Read Member Forces
[ Read Section Forces Mumber of Sections: 10
[ |Read Section Displacements Mumber of Sections: 10
Read Finite Element Results
[ |Read Code Check Results

oK Cancel

Step #74. View/Edit GTI: Click on the icon Edit GTl 3nd the GTI file created in the previous step
will be opened by the system’s default text editor.

Step #75. Execute GT STRUDL: Click on the icon [ Execute GT STRUDL g the GTI file created in
the previous step will be sent to GT STRUDL main program that is waiting in the background.

Stiffness analysis is automaticaly performed and DBX result files are automaticaly created.

In addition, you can enter GTMENU to view the solid model and the results as described in the
GTMENU User Guide. You can also click on Display > Results > Finite Element Results > Contour
Sresses, Strains, Displacement and display MXX Bending Resultants for load case PL as shown in
the following figures
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5] UNITS: M KN DEG CEN SEC Arrow Keys = Rotate Select All Types [===]

Step #76. Read Results from GT STRUDL: Click on the icon {8k Read GT STRUDL Results 54 the Read
GT.STRUDL Results dialog appears. Check the options “Read Joint Displacements” and “Read
Finite Element Results” as shown below and press OK.
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Read GT.STRUDL Results
Read DEX Results

GTI Directory : F:\00.5TRUCL Europe

Read Joint Displacements

[ |Read Member Forces

[ |Read Section Forces Mumber of Sections: 10

[ |Read Section Displacements Mumber of Sections: 10

Read Finite Element Results

Type of element result : <ALL = W

Surface : <ALL> v

[ |Read Code Check Results

GTI Commands

Corresponding GT STRUUDL commands:

DEX BIMNARY A
WRITE REPLACE JOINT RESULTS JOINTS EXISTIMG

WRITE REPLACE AVERAGE ELEMENT STRESSES TOF MIDDLE BOTOM ELEMENTS EXIS
WRITE REPLACE AVERAGE ELEMENT STRAINS TOP MIDDLE BOTOM ELEMENTS EXIST
WRITE REPLACE AVERAGE RESULTANTS TOF MIDDLE BOTOM ELEMENTS EXISTIMG
WRITE REPLACE AVERAGE ELEMENT PRINCIPAL STRESSES TOP MIDDLE BOTOM ELET
WRITE REPLACE AVERAGE ELEMENT PRIMCIPAL STRAINS TOP MIDDLE BOTOM ELEM
WRITE REPLACE AVERAGE PRINCIPAL MEMBRAMNE RESULTANTS TOP MIDDLE BOTON .,

You will get the following error message at the command prompt:

ERROR Loading Results: The following DBX files cannot be found:
STDBX34 - Strains

STDBX37 - Principal Strains

This message informs you that no Strain results are available to be loaded. You can ignore this
message, since the elements used (SBHQ6) do not give strains as output results.

4.11. Display Results

Step #77. Show Displacements: In the menu bar, click on GTS Display>Deformed Structure and
then select PL as the load Case and press ENTER twice. The deformed structure will be drawn as
shown below.
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In the menu bar, click on GTS Display>Undeformed Structure to return to the original undeformed
position of the model.

Step #78. Show Finite Element Results: In the menu bar, click on GTS Display>Element Results and
then select PL as load Case and press ENTER.

The following command prompt message appears:

<33>Stress, <34>Strain, <35>Resultants, <36>Pricipal Stress,
<37>Principal Strain, <38>Principal Membrane Resultant,
<39>Principal Bending Resultant, <40>Von Mises

Type 35 and ENTER to select Resultants.

The following command prompt message appears:
<1>Top, <2>Middle, <3>Bottom

Type 2 and ENTER to select middle surface.

The following command prompt message appears:

<1>Nxx, <2>Nyy, <3>Nxy, <4>Mxx, <5>Myy, <6>Mxy, <7>Vxx, <8>Vyy

118



Type 4 and ENTER to select Mxx.

The multi-colored contour image of the structure is displayed and each color is corresponding to
a range of Mxx values as shown in Legend Form.

| recommend deleting the next image and just show the contour with the legends form on this
page.

Legend
2642 . 2375
-2375..-21.09
-21.09.. -18.42
-18.42 1576
15,76 .. -13.09
-13.09 .. -10.43
1043 .. 776
776 B0
B0, -2.43
2430723
0.23..290

250556
. 823

o
o
o

Click on the icon 88 “Ptiens o hide Joints. When the Display Options form appears, uncheck the
Joints — Visible Objects and press OK. 2D Elements are already hidden, so as to display the
contours.
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Display Options

Visible Objects Visible Labels

[ Joints - [ ] Joints |

Members [ |Members |

[ ]2D Elements [ ]2D Elements |

30 Elements 3D Elements |
Label Settings - Font Sizes Object Sizes

Joints : 0.250000 Jaint : 0.050000

Members : 0.250000 Load Arrowhead : 0.150000

2D Elements : 0.250000

Scale Facto

3D Elements : 0.250000 CaIs Factors

Annotation 0.250000 Concentrated Load : 0.100000

Load Values : 0.250000 Distributed Load : 0.100000

Carc

In the menu bar, click on GTS Display>Clear Results Layer and the Legend Form is hidden.

Click on the icon 88 CPtions and make the Joints and 2D Elements Visible Objects again.
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5. Appendix — List of Commands

Command

Units

Materials

Sections

Prismatic
Sections

Levels

Higher Level

Lower Level

Grid

Change Grid

Generate
Joint

At Level
(Joint)

Find (Joint)

Support

Change
(Joint)

Locate
Duplicates

Locate
Floating

Generate
(Member)

Vertical
(Member)

Find
(Member)

Icon

F Units

Materials

@ Sections

& Levels

4 Higher Level

¥ Lower Level
FF Grid

ﬁ Change Grid

B Generate Joint

Y At Level

M Fingd

& Support
g Change

ISI Locate Duplicates

Locate Floatings
p 8 g

f Generate

] vertical

R Find

Menu

GTS Modeling>Units

GTS Modeling>Materials

GTS Modeling>Cross
Sections>Table

GTS Modeling>Cross
Sections>Prismatic

GTS Modeling>Levels

GTS Modeling>Grid>Create

GTS
Modeling>Grid>Change

GTS
Modeling>Joint>Generate
Joint

GTS
Modeling>Joint>Generate
Joint at Level

GTS Modeling>Joint>Find

GTS
Modeling>Joint>Support

GTS
Modeling>Joint>Change

GTS
Modeling>Checks>Check
for Duplicate Joints

GTS
Modeling>Checks>Check
for Floating Joints

GTS Modeling>
Members>Generate Beam
Members

GTS Modeling>
Member>Generate Vertical
Member

GTS
Modeling>Member>Find
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Command Prompt

GTSUnits
GTSMaterials

GTSParams

GTSPrismatic

GTSLevels
GTSLevelUp
GTSLevelDown
GTSGrid

GTSGridChange

GTSJoint

GTSJointLevel

GTSFJID

GTSJointSupport

GTSJointChange

GTSCheckDuplicateJdoints

GTSCheckFloatingJoints

GTSBeam

GTSColumn

GTSFMID

Link

N
9]
[y

N
"
N}

N
9]
w

N
(9]
w

N
9]
i

N
e
EN

N
b
»

N
v
[0

N
e
%

N
19
(o3}

N
(9]
a

N
192}
~

N
9
00

N
9
[}

2.5.10

2.5.13



Split
(Member)

Merge
(Member)

Change
(Member)

Generate
Quad

Generate
Triangle

Find (Shell)

Change
(Shell)

1D Curve
(Meshing)

2D 2Curves
(Meshing)

2D 4Curves
(Meshing)

2D Area
(Meshing)

3D Extrude
(Meshing)

2D 3Curves
(Meshing)

List (Group)

+Joints
(Group)

+Members
(Group)

+Shells
(Group)

A Split
f Merge

& Change

_Kr 10 Curve

E 20 2Curves

E 20 ACurves

E 20 Area

L= 30 Extrude

]ﬁ 30 3Curves

T List

=g +Members

M +chells

GTS
Modeling>Member>Split
Member

GTS Modeling>
Member>Merge Members

GTS Modeling>
Member>Change

GTS
Modeling>Shell>Generate
quad at joints

GTS
Modeling>Shell>Generate
triangle at joints

GTS Modeling>Shell>Find

GTS
Modeling>Shell>Generate
triangle at joints

GTS Modeling>Mesh
Generation>1D Along Line
or Curve or Circle

GTS Modeling>Mesh
Generation>2D Between 2
Lines or Curves

GTS Modeling>Mesh
Generation>2D Between 4
Lines or Curves

GTS Modeling>Mesh
Generation>2D Between 4
Lines or Curves

GTS Modeling>Mesh
Generation>3D Extrude
PolyLine

GTS Modeling>Mesh
Generation>3D Between 3
Lines or Curves

GTS
Modeling>Groups>Manage

GTS
Modeling>Groups>Add
Joints

GTS
Modeling>Groups>Add
Members

GTS
Modeling>Groups>Add
Shells
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GTSSplitMember

GTSMergeMembers

GTSBeamChange

GTSShell

GTSShellT

GTSFeid

GTSShellChange

GTSMeshlD

GTSMesh2D2L

GTSMesh2D4L

GTSMesh2DPoly

GTSExtrudePoly

GTSMesh3D3L

GTSGroups

GTSGroupJoints

GTSGroupMembers

GTSGroupShells

2.5.15

2.5.17

2.5.17

2.5.20

2.5.24



Self Weight

Load Cases

Load
Combinations

Joint Load

Member
Load

Shell Load

Area Load

Create GTI

Edit GTI

Execute GTI

Read
GTSTRUDL
Results

Import GTI

Set View

3D View

Frame View

All (View)

Options
(View)

Colors

Annotate

Select

Deformed
Structure

Deformed
Structure

Bl Self Weight
_-H Load Cases
m Load Comb.

i Joint Load
oo Member Load

3 Shell Load
- Area Load

GTI Create GTI

Edit GTI

Fﬁ Execute GT STRUDL

EEE Read GT STRUDL Results

Set View
Gg 2D

fifl Frame
& Al

EE Options
I I Colors
" Annotate

L. Select

GTS Modeling>Loads>Self
Weight

GTS Modeling>Loads>Load
Cases

GTS Modeling>Loads>Load
Combinations

GTS Modeling>Loads>Joint
Load

GTS
Modeling>Loads>Member
Load

GTS Modeling>Loads>Shell
Load

GTS Modeling>Loads>Area
Load

GTS Modeling>Create
GT.STRUDL GTI

GTS Modeling>Edit
GT.STRUDL GTI

GTS Modeling>Edit
GT.STRUDL GTI

GTS Modeling>Read
GTSTRUDL Results

GTS Modeling>
Import>GT.STRUDL GTI

GTS Display>Set View

GTS Display>3D Sections

GTS Display>Frame

GTS Display>Whole
Structure

GTS Display>Options

GTS Display>Colors

GTS Display>Annotate

GTS Display>Deformed
Structure

GTS Display> Udeformed
Structure
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GTSSelfWeight

GTSNewLoadCase

GTSLoadCombination

GTSJointLoad

GTSBeamLoad

GTSShellLoad

GTSAreaload

GTSExportGTI

GTSEditGTI

GTSExecuteGTI

GTSResultsGTI

GTSGTIRead

GTSSetView

GTSSet3D

GTSSetlD

GTSSetAllVisible

GTSDisplay

GTSColorView

GTSAnnotate

GTSSelect

GTSDisplayJointDisplacements

GTSDisplayJointDisplacements

2.5.28

2.5.33

2.5.29

2.5.30

2.5.34

2.5.35

2.5.37

2.5.40

2.5.40

2.5.40

2.5.42

2.5.43

2.5.44

2.5.45

2.5.45



Joint Loads
(display)

Member
Loads
(display)

Member
Diagrams

Finite
Element

Results

Member
Code Check
Results

Clear Results

Current
Version

GTS Display>Joint Loads

GTS Display>Member
Loads

GTS Display>Member
Diagrams

GTS Display>Element
Results

GTS Display>Member Code
Check Results

GTS Display>Clear Results
Layer

GTS Display>Version
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GTSDisplayJointLoads

GTSDisplayMemberLoads

GTSDisplayMemberForces

GTSDisplayElementResults

GTSColorCodeCheck

GTSDisplayResultsClear

GTSVersion
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